Jump to content
  • 0

Picture Distortion And Lost Audio.


AngryBrute
 Share

Question

I just got this capture card in the other day and have already posted a video on youtube with it. I notice that there are some unacceptable problems with the video. 1. the video has pixel distortion throughout the play time. 2. about nine minutes in, the audio totally stops! The video continues but there is no audio. Which is funny because it played flawlessly before I uploaded it. And nothing like this has ever happened until I started using this product.

 

Does anybody know how to fix this?

 

http://www.youtube.com/watch?v=UwdVJ8Odd4k

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Of course I can't see the original so I can't compare...

 

When run at 480 & 720 I don't know what distortion you are seeing other than a some minor pixelation. But you are correct, the audio is lost around that point...

 

If it was there (audio) in the original then you need to try to upload it again and see what happens ;)

 

FYI: I have fired a few rifle grenades off a Garand and I can assure you No One shoots them off their shoulder or while walking :lol:

Link to comment
Share on other sites

  • 0

Of course I can't see the original so I can't compare...

 

When run at 480 & 720 I don't know what distortion you are seeing other than a some minor pixelation. But you are correct, the audio is lost around that point...

 

If it was there (audio) in the original then you need to try to upload it again and see what happens ;)

 

FYI: I have fired a few rifle grenades off a Garand and I can assure you No One shoots them off their shoulder or while walking :lol:

Indeed so. I am currently uploading it again to see if it works better. The video that I posted it really the 2nd time I uploaded it. The first time; it had no sound the entire time. The 2nd upload was improved, but as you can see its not that much... The pixelation is the distortion that I am talking about, and I just dont know how to fix this. The origional video has NONE of those issues.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...