Jump to content
  • 0
cd1101loco

Can Anyone Help

Question

when the xbox is off the capture screen looks like this

post-109273-0-86492600-1357584710_thumb.png

 

But when i turn the xbox on the screen goes all weird and i cant see what im recording or anything exept the top. anyone got any help?

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

connection is fine. its hard to explain. its just that when it is meant to show what you are recording it just goes and shows bars all the way down the screen, when i put my resoultution to the maximum, half the screen is black

Share this post


Link to post
Share on other sites
  • 0

connection is fine. its hard to explain. its just that when it is meant to show what you are recording it just goes and shows bars all the way down the screen, when i put my resoultution to the maximum, half the screen is black

 

I've heard that 100's of times it's a setting, I can't reach over and correct it for you, you have to do the work yourself!

 

Go over the link I posted including the tutorials and the correct wiring diagrams

Share this post


Link to post
Share on other sites
  • 0

from what i see i did it correct, i dont know any mistake i could have done wrong

 

Just by the time frame you keep posting back I see you don't have the time to do what I ask you to do..

 

Goodbye.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×