Jump to content
  • 0

Installation Interupted...


Germs
 Share

Question

After receiving the unit last night I ran the software installer and my computer seemed to be stuck a freeze state mid installation. I force restarted my computer and then attempted to re install the software when I now get the interupted error. I have tried numerous things

 

I completely uninstallyed .NET 4.5 and then ran the software which did seem to install .NET 4.0 but then I got the interupted error shortly after.

Uninstalled DirectX9 and ran the installer and the same thing.

Ran in compatability mode for Vista SP2 and no luck

Moved to a file on my HDD and ran the setup.exe without any luck.

My firewall and windows security are disabled.

Ran Windows Update and everything is up to date.

 

The install seems to get interupted when actually installing the GAMECAPHD_USB_X64. Though this may not be the culprite.

 

This is extremely frustrating and I need some help and guidance on the matter. Attached are my log files to help you.

 

I'm running Windows 7 Ultimate 64bit and my specs far and well pass the requirements.

 

Anything would help

 

Thanks

 

EDIT: I'd also like to add that I was able to install the software perfectly fine on my laptop. It's just my desktop that is giving me these issues. Is there any possible interfering software I should know about?

Also just a note when trying to run the INSNTMSI application in the folder, I get a "Not enough storage is available to process this command" error.

Installation Log Files.zip

Edited by Germs
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I think i'm just going to return the card to Amazon tomorrow. It isnt worth the hours spent trying to get this setup. Even on my laptop the software fails to work properly. It looks as though this Roxio experience is not any better than my experiences in the past with the software.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...