Jump to content
  • 0

Fade Glitches


bludatta
 Share

Question

When creating new albums (I am a songwriter) I often segue between songs using Toast (v 11.1). However, I am finding that the start ID of the second song usually creates a glitch in the audio instead of the smooth transition between songs. I hear no glitch when there is any space between songs, it only happens if the start ID of the second song is before the end of the previous. I have tweaked and tweaked the fades to try to get it to stop but no luck so far. Any ideas or work-arounds? Thanks!

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Does it appear on the CD? My experience with this in the past it can be heard when playing the preview in Toast but does not occur on the .sd2f image file or the burned CD. To preview the sound between tracks in Toast, click the crossfades and choose Custom. A window opens where you can hear the sound during the crossfade.

Link to comment
Share on other sites

  • 0

Thanks for your reply.

 

I do not hear any glitch when I preview the crossfade but I do on the CD or when listening to the tracks from Toast (NOT when previewing, just listening from beginning to end).

 

I have gotten it to work correctly in the past so my reproductions sound fine from the manufacturer, but it seems to be a bit of a mystery to me as to why it's not working now. The glitch is VERY obvious, I would not send it to manufacture sounding like this...

Link to comment
Share on other sites

  • 0

So you're setting the gap at zero and using the crossfade control for setting the transition. Is that correct? You say you've tweaked the fades so I'm presuming you're using the custom crossfade. Is that correct? I'm asking so that I can try to reproduce the same result. Did you use any of the other settings such as Track Trim? Are the source tracks 44.1/16 Aiff?

Link to comment
Share on other sites

  • 0

That's all right, standard 16/44.1 AIFF tracks, 0 gap and custom crossfades. No trims.

 

I took your advice and tried a burn this time... it seems like the glitch does NOT happen now, at least not on the CD itself. Frustrating, but I guess it works so I shouldn't cry... ;-)

 

It looks like I have to burn a CD to make sure the crossfade is working without a glitch; potentially wasteful of blank media. If it comes up again during my final master disk, well, I guess I'll just have to burn a few more CDs and cross my fingers.... Thanks for your help, I really appreciate your time.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...