Jump to content
  • Who's Online   0 Members, 0 Anonymous, 20 Guests (See full list)

    • There are no registered users currently online
  • 0

Problems Opening Software


Corrupt_Anubis
 Share

Question

First off, new to the forums here so hi! Second, I'm having an issue with the Capture software. When I click the capture button from the selection window, it shows the loading window for about half a second and then it disappears and the capture software doesn't open. videowave opens just fine though, so I can't figure out what might be wrong with it. Thanks in advance :)

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I think what you want to do is try a repair but make sure you do it this way...

 

Plug in the Capture device and Disable it in the Device Manager (Sound and Video Game Controllers)

 

Unplug the device and put it aside till later.

 

Turn off your Anti Virus, Firewalls, Registry Cleaners, etc. and insert your Roxio Disc, run Install.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

Then turn your AV & Firewall back on and reboot.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...