Jump to content
  • 0

Not The Same - Split!


JShan3
 Share

Question

Hey, i'm having a similar problem.

I just installed my Roxio GameCap HD PRO software, and I had trouble opening my editor.

My capture worked fine, but when I clicked "Edit & Share" it displayed this message:

 

 

The program can't start because d3dx9_33.dll is missing from your computer. Try reinstalling the program to fix this problem.

I ran the disc again and repaired it and even reinstalled it, but the same message pops up every time, even though I can capture just fine.

So basically me and you are switched but are having the same type of problem.

Edited by JShan3
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...