Jump to content
  • 0
Sign in to follow this  
Gezer

Streaming Hiccups, Even At 240P?

Question

Hey, I recently purchased a Game Capture HD Pro, I installed the software and hooked the device to my ps3. Live streaming on twitch through the software results in hiccups in my stream, even at the lowest resolution 240p! I'm disappointed. I tried with Xsplit, eventough there is no official support I got it to stream with the "screen region" thing, it works perfect streaming with Xsplit. No hiccups even at 720p. So my upload speed is certainly not the problem.

 

How come the Game Caps software give me hiccups? Help would me appreciated!

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0

Hey, I recently purchased a Game Capture HD Pro, I installed the software and hooked the device to my ps3. Live streaming on twitch through the software results in hiccups in my stream, even at the lowest resolution 240p! I'm disappointed. I tried with Xsplit, eventough there is no official support I got it to stream with the "screen region" thing, it works perfect streaming with Xsplit. No hiccups even at 720p. So my upload speed is certainly not the problem.

 

How come the Game Caps software give me hiccups? Help would me appreciated!

 

If you had taken the time to look at any of the posts in this forum, about Xsplit, you would have found these 2, by your post:

 

http://forums.support.roxio.com/topic/85364-capture-hd-pro-now-works-with-xsplit/

 

http://forums.support.roxio.com/topic/85610-xsplit-live-stream-error/

Share this post


Link to post
Share on other sites
  • 0

If you had taken the time to look at any of the posts in this forum, about Xsplit, you would have found these 2, by your post:

 

http://forums.suppor...ks-with-xsplit/

 

http://forums.suppor...e-stream-error/

 

What? That doesn't address my problem with the Roxio software at all. Second: I only wanted to use Xsplit after the hiccups with the Roxio software, if my problem gets addressed I won't have to use Xsplit. I have done plenty of search through both Roxios and Xsplits forums, yes they're working on 1.2, they recently released rc5, the support for the HD Pro is only for personal and premium users.

 

Why does livestreaming with Roxios software give me hiccups even at the lowest resolution?

Share this post


Link to post
Share on other sites
  • 0

List your PC specs...

 

Of course you can't have anything else running while you are streaming.

 

GTX670

i5 3570k (watercooled, not overclocked, I know there is someone here who had problems running the software with an overclocked pc)

16GB 1600mhz ram

 

I don't think its due to my specs, as Xsplit trial version streams fine off the Roxio softwares preview with "screen region".

Share this post


Link to post
Share on other sites
  • 0

Thanks for the update, seems OK to me but maybe someone who has actually done this will post any insights they might have ;)

Share this post


Link to post
Share on other sites
  • 0

Instead of screen region, add it as a camera.

 

Thats the thing, it doesn't work... and its Xsplit, which doesn't address my problem with Roxios own livestream.

Share this post


Link to post
Share on other sites
  • 0

Roxio has not had a good running with their livestream.... don't even use it. Just get Xsplit, pay the $5 dollars a month and you'll be streaming in 720p at 60fps in no time.

Share this post


Link to post
Share on other sites
  • 0

Update 1.2 of Xsplit now officially recognizes the GameCap HD PRO as a Camera, you can select it freely now, but I think this update is only available to licensed users, not free users, Feel free to correct me.

 

The Gamecap Program just doesn't stream for me anymore, it crashes at every bandwidth test on every server ranging on tests from 500-2100kbps, so I switched over to Xsplit and it works just great, you might want to give that a go.

 

 

If you're still receiving hiccups, try monitoring your CPU% taken overall when you stream, if it's 80% or higher, you might need to keep a few things closed. The card itself takes 40% just to load on Xsplit.

Share this post


Link to post
Share on other sites
  • 0

Update 1.2 of Xsplit now officially recognizes the GameCap HD PRO as a Camera, you can select it freely now, but I think this update is only available to licensed users, not free users, Feel free to correct me.

 

The Gamecap Program just doesn't stream for me anymore, it crashes at every bandwidth test on every server ranging on tests from 500-2100kbps, so I switched over to Xsplit and it works just great, you might want to give that a go.

 

 

If you're still receiving hiccups, try monitoring your CPU% taken overall when you stream, if it's 80% or higher, you might need to keep a few things closed. The card itself takes 40% just to load on Xsplit.

 

I'm a free user but I'll try out 1.2 of Xsplit.

 

Its really amazing how Roxio GameCap HD PRO gives me hiccups at 240p streaming. I bought this just because of the out out of the box streaming capability.

Share this post


Link to post
Share on other sites
  • 0

I'm fairly sure this is Roxio's first attempt at giving an external card focus on streaming, feel free to correct me, so I knew there would be issues. Hopefully in time they are addressed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×