Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Lp To Mp3


nudnik
 Share

Question

I have used Easy CD on at least two HP desktops with no problem and now I have a Toshiba laptop with a Conexant sound card. I plug in the adaptor cords from the "earphone" outlet on my Lp player to the microphone slot on the computer and attempt to record, but I get no sound on the laptop while the volume indicator on the software is extremely high. What am I doing wrong on the laptop that I wasn't doing on the desktop??

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Well, first you'll have to make sure your microphone input isn't muted. Look for a "mute" checkbox, and make sure that you're looking at the recording inputs. The next thing is to tell Windows to use it as a Line-In, not a mic-in, because if your turntable is outputting a headphone level signal, that will over drive a microphone input. When you plug something into the microphone jack on your laptop, does a window open up indicating that it's detected something has been plugged into that jack? If your laptop has a separate, built-in microphone, you'll want to disable that too.

 

So, there are a few things to check. Hopefully one of them will help get you going.

 

(You beat me to it, Jim. Thanks for including the pictures.)

Edited by d_deweywright
Link to comment
Share on other sites

  • 0

Thanks for the above. First when I right clicked the audio icon I noted only one recording device, which is the default device (External microphone-Conexant SmartAudio HD). So what do you do then, to get it to work?? Nothing is muted when I left click the audio icon and the volumes are all to the max. How do you "tell" windows to use the mic as a line-In? Again, I appreciate the timeliness of your responses, but deweyright, how specifically do I carry out the tasks you recommend..please advise, thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...