Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online

Remote Desktop Is Not Supported - Split


JPIowa
 Share

Recommended Posts

I have a similar problem - I just upgrade Creator 2010 to Creator NXT. Getting a message upon launching VideoWave : 'Remote Desktop is not supported ' and then it crashes. Also periodically get a message that VideoWave14.exe has requested the runtime to terminate in an unusual way. Check with support. THis one usually happens with a save or save as. Have had to reboot my system each time to have it function at least one time.

Link to comment
Share on other sites

I would try a proper repair...

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Now insert your Roxio Disc - run Install.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

 

Check for updates when you start the program.

Link to comment
Share on other sites

JIm,

 

Thanks for your thoughts. I did a repair as you suggested and had no luck . After a fresh reboot, it works fine once or twice then I start getting messages or crashes. I uninstalled and then reinstalled everything without antivirus. Works fine once or twice and then starts crashing on opening Advanced Video editing ( VideoWave14 ). Or I get a message that ' the ap does not support remote desktop'. Seems like the only way I can get it to work at least once is to do a reboot. Any other ideas would be appreciated. There does not seem to be any support from Roxio other than through the Forum or on a pay as you go basis. I am running VIsta Pro 32 bit Intel Quad core with 4 G RAM.

 

Thanks

Jim Petro

Link to comment
Share on other sites

JIm,

 

Thanks for your thoughts. I did a repair as you suggested and had no luck . After a fresh reboot, it works fine once or twice then I start getting messages or crashes. I uninstalled and then reinstalled everything without antivirus. Works fine once or twice and then starts crashing on opening Advanced Video editing ( VideoWave14 ). Or I get a message that ' the ap does not support remote desktop'. Seems like the only way I can get it to work at least once is to do a reboot. Any other ideas would be appreciated. There does not seem to be any support from Roxio other than through the Forum or on a pay as you go basis. I am running VIsta Pro 32 bit Intel Quad core with 4 G RAM.

 

Thanks

Jim Petro

 

Believe the error message :(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...