Jump to content
  • 0

No Signal After Win 8 Upgrade


Frumpie
 Share

Question

After updating to Windows 8 on my desktop pc, I am no longer able to capture using the Roxio capturing software. When I plug in the capturing card, windows tells me "USB Device not recognized." I have installed the latest software and drivers and did a fresh install from the disk that comes with the card. Everything is plugged in correctly and I have watched the setup video several times to make sure. I also have the latest service pack and there is no damage to the card or any cords. I have tried on multiple computers and on all of my USB ports, 2.0 and 3.0. Under device manager, the capture card comes up under 'Other Devices' as 'Unknown Device' and I am unable to update drivers from there or manage the device in other ways. I know that the correct drivers are installed, however, because under "Sound, video and game controllers" both "Roxio GAMECAPs" come up, but only when I show hidden devices. I found some postings online that said I could fix this problem by unplugging my power source to let the motherboard completely turn off, but this has not solved the problem. I have an Intel Core i-5-2500k processor, AMD Radeon HD 6800 series graphics card, 8GB RAM, PS3 and an ASUS motherboard. I was wondering if other people have been experiencing this problem and if there has been a solution.

 

 

Thanks,

Frumpie

 

 

 

 

post-109549-0-48330600-1358138219_thumb.png

 

 

 

post-109549-0-70761400-1358138225_thumb.png

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...