Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

No Signal On My Tv When The Usb Is Connected To My Game Capture


godzillah3ad
 Share

Question

13 answers to this question

Recommended Posts

  • 0

The device is just a passthrough to the tv.

If you can see a picture in the preview window of the software then the device is putting out a signal (at least across the USB).

 

Are you sure you have the cables connected correctly,both from the device and at the TV?

Do you have the tv set to the correct input?

Link to comment
Share on other sites

  • 0

The USB has to be plugged (it gets its power from the PC) in for the signal to pass thru the Roxio capture unit.

 

Did you check the connections as suggested in Post #2.?

 

If using the Component cable from your Xbox is the switch in HD mode.?

Link to comment
Share on other sites

  • 0

Tell us exactly how you are hooked up.

 

post-68-0-55687900-1358277787_thumb.png

 

 

Using this type of cable

 

post-68-0-51510900-1358277846_thumb.png

 

If the above is correct and the USB is plugged into your computer, then see if it works if you plug the cable from the Xbox directly into your. component input on your TV (make sure the switch on the cable is in HD mode)

Link to comment
Share on other sites

  • 0

I'd call tech support and talk to them.

I can't see why the pass-through would stop working when you plug in the USB connection.I don't think the original capture device needed to be powered by the USB for the pass-through to work.You can see a picture without it plugged in so that would kind of support that.

Could be a faulty device but that would be up to them to decide.

 

The only thing I can think of is if you had the device connected backwards.Then the pass-through may still work but when you applied the voltage from the USB port things may start to go weird.

Make sure that the side with the USB cable is the side that you're also connecting to the TV.

Link to comment
Share on other sites

  • 0

I have a very similar problem with my xbox 360 using HDMI cable connections.

 

All connected as per setup.

 

I can see it on the PC but I only get two lines appearing on the left hand side of a black TV screen.

 

I have tried using componant connects from the Roxio to the TV but I do not get a signal - black screen - on TV.

 

I did discover if I tried to record / connect or unconnect cable / or change the set up I would sometimes get the xbox image flickering on the TV screen for a moment.

 

When it is it is set up for my PS3 it works fine.

 

 

Any suggestions.......

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...