Jump to content
  • 0
XEliteX101

"current Display Settings Do Not Reach The Systems Minimum Requirements"

Question

Ok im gonna start this now, I have just bought a new roxio game capture hd pro and so i set it up and everything was fine until i found out it reduced my resolution from 1080p to 720p and I always played on 1080p but now with the roxio its reduced it to 720p is there anyway to fix it aprt from switching to component cables ?

 

The next thing is when i recorded a clip to test the quality of the roxio and it was fine untill i clicked edit and share then it said "The current display settings do not meet the minimum requirements for this application. Please change the screen resolution to 1024 x 768 pixels or higher, and the colour quality to 16-bit or higher." The problem is I dont know how to sort this out please someone help me it's really frustrating.

Thank You.

Share this post


Link to post
Share on other sites

18 answers to this question

Recommended Posts

  • 0

Its telling me to change my display settings to 1024 x 768 pixels because my settings dont meet the minimum requirements then it says that then it says "change colour quality to 16-bit or higher" How do i do this ? i explain full on a topic somewhere

Share this post


Link to post
Share on other sites
  • 0

Its telling me to change my display settings to 1024 x 768 pixels because my settings dont meet the minimum requirements then it says that then it says "change colour quality to 16-bit or higher" How do i do this ? i explain full on a topic somewhere

 

What operating system are you running?

 

To see/change your display settings: right click on a blank part of your screen and then select the option for display properties and tell us what you have.

Share this post


Link to post
Share on other sites
  • 0

What is your operating system: XP, Vista W7 or W8.

 

I don't have you graphics card so I can't tell how you setup your display properties.

Share this post


Link to post
Share on other sites
  • 0

Oh, im on Windows 7 I recentley just got this computer so its just new stuff to me. How do i find out what my graphics card is ?

Edited by XEliteX101

Share this post


Link to post
Share on other sites
  • 0

Ok im gonna start this now, I have just bought a new roxio game capture hd pro and so i set it up and everything was fine until i found out it reduced my resolution from 1080p to 720p and I always played on 1080p but now with the roxio its reduced it to 720p is there anyway to fix it aprt from switching to component cables ?

 

The next thing is when i recorded a clip to test the quality of the roxio and it was fine untill i clicked edit and share then it said "The current display settings do not meet the minimum requirements for this application. Please change the screen resolution to 1024 x 768 pixels or higher, and the colour quality to 16-bit or higher." The problem is I dont know how to sort this out please someone help me it's really frustrating.

Thank You.

Share this post


Link to post
Share on other sites
  • 0

Multiple threads and posts merged. Don't be posting the same thing all over the forums! :angry:

Edited by grandpabruce

Share this post


Link to post
Share on other sites
  • 0

ye i would but its because i have a 22" Samsung Widescreen Monitor i have to have 150% selected or everything will be tiny on my screen and youtube will only fill half the page

Share this post


Link to post
Share on other sites
  • 0

There's a real good chance that that setting will fix your problem. Please try it and let us know if it lets the program run. You can always set it back to 150% after trying it out to see if it solves this problem.

Share this post


Link to post
Share on other sites
  • 0

yes it does work thank you, but now it says no signal on the capture screen bit im starting to get really annoyed.

Edited by XEliteX101

Share this post


Link to post
Share on other sites
  • 0

Ok i swear my roxio or computer is really annoying me first its capture and share doesnt work then its no signal ( i have to bring quality to bottom) now its when i click capture,livestream,option basically everything it says roxio capture has stopped working please anyone know something i can do to stop this !!!!!

post-109574-0-15478300-1358367565_thumb.jpg

Edited by XEliteX101

Share this post


Link to post
Share on other sites
  • 0

I agree changing your display settings will definitely fix your problem. as far as the "stopped working" I want to recommend a repair to the initial software installation or full uninstall and then reinstall the default software. I did that and i havent had that issue anymore. Hope this helps bro.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×