Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Game Capture Hd Pro - Ps3 Has Audio Output But Not Video Output


alex336
 Share

Question

I've been having trouble setting this capture device up for a while now. First, I just want to make sure that I have the right cables. I have a YPbPr (red, blue, green, red, white?) cable that goes into a SCART plug. I also have a YPbPr cable that goes into the back of my PS3. Can anyone tell me if these are the right cables? I also bought an HDMI cable as the setup diagram mentioned it but I'm not sure if that only worhe ks between my device and my TV.

 

If my cables are right, then my main problem is that my tv has the audio output (I can hear the start up tone of my PS3) but no video appears and I've tried every extension on my tv. I've tried using my HDMI cable and the component cable but neither work. At one point I could see the video on my computer through the game capture software but that didn't help anything. Do I need to adjust some settings or have I set up the hardware incorrectly?

 

Any replies will be greatly appreciated.

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Most of us are North America's and have never seen a live SCART :lol:

 

I did not realize that SCART could produce a Digital signal, but this pic seem to indicate it will:

 

post-39730-0-01961300-1358378152_thumb.jpg

 

I guess the test you need to make is to hook the Component plugs into your PS3 and hook the SCART end to your TV to see if it works :huh:

 

The Pass Through only works when you have USB power applied.

 

The HDMI (assumes your TV can use it) should be usable from the RGC to the TV.

Link to comment
Share on other sites

  • 0

After reading a lot of other forum posts, I think the problem could also lie with the software. When I tried to use the RGC the device appeared on my laptop as "TRANSDUCER" which is apparently not the desired result. I will reinstall the software another time and try it then.

 

I think if there's a problem with any cable, it will be the SCART cable (even though I used a SCART before directly from my PS3 to my TV). My TV takes an HDMI cable and is also HD Ready if that will affect anything. Does the PS3 allow HDMI cables between the RGC and the TV? If so, I will use that instead to save me from having to buy another cable.

Link to comment
Share on other sites

  • 0

I uninstalled and reinstalled the software and now I can get an image from my tv (even when the RGC is not plugged into my laptop via USB :S). However, the Roxio Game Capture software still says that there is No Input and No Signal. Neither the YPbPr nor HDMI lights on the RGC device are on either. Could the provided USB cable be broken?

Link to comment
Share on other sites

  • 0

Your drivers are not installed if you have "Transducer" showing in your Device Manager!!!

(unless specifically directed never plug in any USB device BEFORE the Software is installed!)

 

Easy to fix ~ UNPLUG the RGC!

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Now insert your Roxio Disc - run Install.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

 

Should look like this now:

 

post-39730-0-82030000-1358540923_thumb.jpg

 

Keep us informed ;)

Link to comment
Share on other sites

  • 0

Jim, I've followed the instructions you gave me in your last post. The Roxio Game Capture software is still telling me that there is No Input/No Signal. I have checked my component cables on their own and they work just fine. I think there is a problem with either the RGC Device itself or the USB cable provided.

Link to comment
Share on other sites

  • 0

I have the same problem and my device manager reports "Roxio GameCAP HD PRO".

 

Every now and again capture will start and I will see the PS3 menu screens flicker for a few seconds (in the capture screen) before I get the blue screen of death.

 

After rebooting Windows reports there was an error with a device driver. So maybe it's the device driver!!!

 

I've re installed many times now but I haven't been going since Oct 2012.

 

I've tried repairing. I've tried uninstalling the driver and unplugging the card and then uninstalling the software and then re-installing and rebooting between each step but still no go.

 

I'm running XP Pro 32 bit.

Link to comment
Share on other sites

  • 0

I have the same problem and my device manager reports "Roxio GameCAP HD PRO".

 

Every now and again capture will start and I will see the PS3 menu screens flicker for a few seconds (in the capture screen) before I get the blue screen of death.

 

After rebooting Windows reports there was an error with a device driver. So maybe it's the device driver!!!

 

I've re installed many times now but I haven't been going since Oct 2012.

 

I've tried repairing. I've tried uninstalling the driver and unplugging the card and then uninstalling the software and then re-installing and rebooting between each step but still no go.

 

I'm running XP Pro 32 bit.

I have followed your other Topic and your problem is not anything like this... do you even know what a SCART adapter is?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...