Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

No Audio


Willgreg123
 Share

Question

I received complaints that my last topic wasn't specific enough, so forgive me for re-posting my question, but I need an answer ASAP. I'm trying to record Game Footage from my Computer, not footage from a Console, raw footage from my PC itself, like from a game on Steam directly installed to my PC and save the video footage on my computer.

 

I'm using two HDMI cords, one going from the back of my computer, then into the Roxio, and into the Monitor, the USB going back into my computer, or a separate laptop (same results either way).

 

When I start capturing footage, everything looks and plays fine, I hear the game, the program is running just fine, and everything's recording. But then I look back at my recorded footage, and there's no audio. The footage is dead silent with a faint, very quiet static noise. I don't understand why, but something is blocking the Audio feed from being recorded along with the Video feed by Roxio's program.

 

Please help me, anyone who can help as soon as possible, I'd greatly appreciate it.

 

My Specs are...

 

OS Name Windows 7 Home Premium

Processor Intel® Core™ i5-2550K CPU @ 3.40GHz, 3801 Mhz, 4 Core(s), 4 Logical Processor(s)

Installed Physical Memory (RAM) 16.0 GB

Graphic Card: AMD Radeon Graphics Processor (0x6738)

Total Memory 1TB

Edited by Willgreg123
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...