Jump to content
  • 0
billybobthorton

Purple Preview Screen.

Question

I have no preview screen. I have seen a few threads about this issue.. does nobody know what the cause is? THIS IS FRUSTRATING BECAUSE I CAN'T EVEN USE MY CAPTURE CARD. There is a signal, it's ready to go.. just no preview screen.

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

Enable Windows Aero.

 

I found out that turning on aero is helping a lot of people... maybe I am doing something wrong? As I said, I have windows 8.. i don't know if I am turning it on right.. do you know how?

 

 

Sorry, I don't really know much about computers and all that stuff

Share this post


Link to post
Share on other sites
  • 0

Click on Start, then Help and Support and type in the search Aero. I don't have W8

Share this post


Link to post
Share on other sites
  • 0

It shouldn't even be required in Win8... Several users I know have RGC running in Win8 w/o any issues :huh:

 

I suspect it is more a matter of faulty Video Card drivers for Win8 that are at the root of this...

 

And Aero is in Win8, just a little more trouble to reach, LINK

Share this post


Link to post
Share on other sites
  • 0

still having trouble. As I said, it was working fine (even when I had windows 8) then one day, purple screen. Never went away... and I can't get it to work again. NOTHING CHANGED on my computer. I was using it, X'd it out and used it about an hour later and the problem occured.

Share this post


Link to post
Share on other sites
  • 0

Try this:

Here is how I fixed it:

 

1) Go to the install location of the Roxio Game Capture HD PRO software and open the folder Media Import (C:\Program Files (x86)\Roxio Game Capture HD PRO\ Media Import in my case).

 

2) Right click on the MediaCaptureGame1X application.

 

3) Choose Run with Graphics processor > Change default graphics processor...

 

4) Click on Add

 

5) Find the MediaCaptureGame1X application (C:\Program Files (x86)\Roxio Game Capture HD PRO\Media Import) and click Open

 

6) Under 2. Select the preferred graphics processor for this program:

select High-performance NVIDIA Processor and click on Apply

 

ljuxOcE.png

 

Y6NRRbp.png

 

Hope that works for you.

 

Long version:

 

This guy: http://forums.suppor...en/#entry429123 got me on the right track. Thanks for that.

 

If you are on Windows 8 and you have the Blank/Purple Screen problem, check with what graphic accelerator the actual capturing software runs. The name of the software should be MediaCaptureGame1X.exe located in this directory: C:\Program Files (x86)\Roxio Game Capture HD PRO\Media Import

 

By default it ran on the Integrated graphics device on my computer, but when I started it with the (in my case) so called High-performance NVIDIA Processor, the preview screen works just fine again.

 

What you want to do is to make the High-performance NVIDIA Processor the default device for running the MediaCaptureGame1X.exe. This way, you can open the program still via the launcher shortcut on the desktop and it should still work.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×