Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

"no Video Signal" Error Message


smoore0209
 Share

Question

I just received Roxio VHS to DVD 3 Plus yesterday and installed it today. I cannot get it to work and technical support is a joke (how do you get in touch with ANYONE?!?) I tried it on two VCRs and keep getting "no video signal." One was a combination VCR/DVD player and the other was a TV with built-in VCR and DVD players. Could trying to use it on a combo unit be the problem? Or is there something else that I am doing wrong? All I'm trying to do is get some old family videos on DVD. If I can't figure this out I will be returning the software for a full refund.

  • Like 1
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

First thing is to make sure you installed it right :huh:

 

With the USB Device plugged in, open your Device Manager and make sure you have these 2 entries!!!

 

post-39730-0-65201600-1358544052_thumb.jpg

 

If they are there, then please explain exactly how you have it hooked up!

 

Note: make absolutly sure you have conneted to Output on either device!

 

Also, some combo units require you to set the output to Composit OR S-Video in their setup screen or it won't work.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...