Jump to content
  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    • There are no registered users currently online
  • 0

Creator 2012 Pro Install Locks Pc - No Error Message


LPCnVA
 Share

Question

Been trying to add Creator 2012 Pro to a fresh install of W7 x64 w/SP1.

 

In the middle of installing, it locks the computer and I have to do a hard reset in order to break out.

 

The installer goes through some of the initial install modules. It then gets to the actual Creator install (EMC_13X) and it freezes right after the file copy and component registration. The GUI displays the tag "Service:" and the process running is MSI3D15.tmp (3D Application Check) just before it hangs.

 

The only items added to the OS are the latest drivers for Chip Set (Intel DXSi board), Video (NViDIA), Audio, Intel SATA Raid Controller and USB 3.0. No AV installed yet and UAC is set to low (no dim; just warn).

 

Tried 3 different times (combination of Run as Admin and straight install - my user account is a local admin). Each time it fails on the same spot. Even tried it once with checking for updates (downloaded a newer Setup.exe).

 

Logs attached - I'm hoping someone can point me in the right direction.

 

InstallLogs.zip

 

Thanks.

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Action VerifyActions.VIRTUALDRIVE64_13X.CurrentVersion return code: 0, reason: The same package is currently installed

01/18/13 16:23:09 - Executing setup action: VerifyActions.VIDEOCAP_USB_X64.CurrentVersion

01/18/13 16:23:09 - Action VerifyActions.VIDEOCAP_USB_X64.CurrentVersion return code: 0, reason: The same package is currently installed

01/18/13 16:23:09 - Executing setup action: VerifyActions.ROXIOCENTRAL_6X.CurrentVersion

01/18/13 16:23:09 - Action VerifyActions.ROXIOCENTRAL_6X.CurrentVersion return code: 0, reason: The same package is currently installed

01/18/13 16:23:09 - Executing setup action: VerifyActions.RBVIRTUALFOLDER64_0160.CurrentVersion

01/18/13 16:23:09 - Action VerifyActions.RBVIRTUALFOLDER64_0160.CurrentVersion return code: 0, reason: The same package is currently installed

01/18/13 16:23:09 - Executing setup action: VerifyActions.GOOGLE_TOOLBAR.CurrentVersion

01/18/13 16:23:09 - Action VerifyActions.GOOGLE_TOOLBAR.CurrentVersion return code: 2, reason: A bad package code was passed in

01/18/13 16:23:09 - Executing setup action: VerifyActions.GOOGLE_CHROME.CurrentVersion

01/18/13 16:23:09 - Action VerifyActions.GOOGLE_CHROME.CurrentVersion return code: 2, reason: A bad package code was passed in

01/18/13 16:23:09 - Executing setup action: VerifyActions.FACEFILTER.CurrentVersion

01/18/13 16:23:09 - Action VerifyActions.FACEFILTER.CurrentVersion return code: 0, reason: The same package is currently installed

01/18/13 16:23:09 - Executing setup action: VerifyActions.EMC_13X.CurrentVersion

01/18/13 16:23:09 - Action VerifyActions.EMC_13X.CurrentVersion return code: 3, reason: The package is not installed

01/18/13 16:23:09 - Executing setup action: VerifyActions.DOTNETFX_351.CurrentVersion

01/18/13 16:23:09 - Action VerifyActions.DOTNETFX_351.CurrentVersion return code: 2, reason: A bad package code was passed in

01/18/13 16:23:09 - Executing setup action: VerifyActions.DIVX_PLUS.CurrentVersion

01/18/13 16:23:09 - Action VerifyActions.DIVX_PLUS.CurrentVersion return code: 2, reason: A bad package code was passed in

01/18/13 16:23:09 - Executing setup action: VerifyActions.DIRECTX_FEB10.CurrentVersion

01/18/13 16:23:09 - Action VerifyActions.DIRECTX_FEB10.CurrentVersion return code: 0, reason: The same package is currently installed

01/18/13 16:23:09 - Executing setup action: VerifyActions.CPDECODERPACK_433.CurrentVersion

01/18/13 16:23:09 - Action VerifyActions.CPDECODERPACK_433.CurrentVersion return code: 3, reason: The package is not installed

01/18/13 16:23:09 - Executing setup action: VerifyActions.CINEPLAYER_58.CurrentVersion

01/18/13 16:23:09 - Action VerifyActions.CINEPLAYER_58.CurrentVersion return code: 3, reason: The package is not installed

01/18/13 16:23:09 - Executing setup action: VerifyActions.BOTPRODUCT_A64_4X.CurrentVersion

01/18/13 16:23:09 - Action VerifyActions.BOTPRODUCT_A64_4X.CurrentVersion return code: 3, reason: The package is not installed

01/18/13 16:23:09 - Executing setup action: VerifyActions.BOTAPP_PE_4X.CurrentVersion

01/18/13 16:23:09 - Action VerifyActions.BOTAPP_PE_4X.CurrentVersion return code: 3, reason: The package is not installed

01/18/13 16:23:09 - Executing setup action: VerifyActions.BOT_PE_39.CurrentVersion

01/18/13 16:23:09 - Action VerifyActions.BOT_PE_39.CurrentVersion return code: 3, reason: The package is not installed

01/18/13 16:23:09 - Executing setup action: VerifyActions.BASICBURN_0160.CurrentVersion

01/18/13 16:23:09 - Action VerifyActions.BASICBURN_0160.CurrentVersion return code: 3, reason: The package is not installed

01/18/13 16:23:09 - Executing setup action: VerifyActions.BACKONTRACK_A64_39.CurrentVersion

01/18/13 16:23:09 - Action VerifyActions.BACKONTRACK_A64_39.CurrentVersion return code: 3, reason: The package is not installed

 

 

Installing Roxio Creator 2012 Pro

01/18/13 16:24:17 - Executing setup action: InstallActions.EMC_13X.Install

01/18/13 16:24:17 - Could not establish a connection to the internet using: ''. Error code = 12006

 

Do you have a listing in all programs and control panel, programs and features for any Roxio product?

 

Did you have a internet connection when trying to install the software?

Link to comment
Share on other sites

  • 0

Do you have a listing in all programs and control panel, programs and features for any Roxio product?

 

Did you have a internet connection when trying to install the software?

 

There do not appear to be any Roxio products listed. After the first install failed, I wanted to remove and start fresh. However, I didn't see anything to remove.

 

Yes. It is connected to home network and it has Internet connection. On one of the install attempts, I had it check for updates and it downloaded a new Setup executable - not sure why it would be able to go out and get the new setup file and then not be able to go out afterwards. One odd thing to note about this is that after the install fails, it tends to flood the network to the point that it affects other connected devces. Until I do a hard reset, the other devices all lose their ability to communicate over the network.

Link to comment
Share on other sites

  • 0

I would download the free revouninstaller here, http://www.revounins...e_download.html

 

Be careful, run it in moderate mode looking for Roxio entries and remove any if found.

 

Next I would copy the installation disc contents to a folder you make on your desktop/hard drive.

 

Use this guide, Preparing your computer for installing Roxio products, here, http://corel.force.c...kA060000000L3eQ

 

Let it check for updates when asked when installing.

Link to comment
Share on other sites

  • 0

I would download the free revouninstaller here, http://www.revounins...e_download.html

 

Be careful, run it in moderate mode looking for Roxio entries and remove any if found.

 

Next I would copy the installation disc contents to a folder you make on your desktop/hard drive.

 

Use this guide, Preparing your computer for installing Roxio products, here, http://corel.force.c...kA060000000L3eQ

 

Let it check for updates when asked when installing.

 

Did all of that. Same result.

 

As an alternative, I decided to try NXT. It fails as well with the same circumstances. The minute that the installer loads the 3D Check Application module, the system locks up. What is this for and can I bypass it by using some sort of manual command line switch?

 

I'm using a GeForce GFX based video card. Are there any know issues with that?

 

This is starting to get very frustrating.

Link to comment
Share on other sites

  • 0

It's a home built PC. The video driver is already up to date. The latest release is 310.90 (1/5/13).

 

I'm guessing that there's no way to get around that 3D Check Application module running as part of the install?

 

Go back to a previous video card driver and try it.

 

I run a GTX 460 on 306.97 without issues.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...