Jump to content
  • Who's Online   0 Members, 0 Anonymous, 28 Guests (See full list)

    • There are no registered users currently online
  • 0

Problem With The Quality When Rendering


LordValderama
 Share

Question

Hello guys, I was just wondering if you could help me with some things that I had an issue with recently. So basically what happens is when I record my raw video the quality is superb (1080/720p) it's just when I edit my video in videowave and export it as a ''High Definition ' I can only export in 720/480p, but when I try to export in 1920/1080p or 1280/720p a little window appears and says that ''an error occurred during rendering'' which basically means that I can only upload in 480p which is awfully bad for gameplay being uploaded on Youtube.

 

If you know how to solve this issue please help me out with this or if you have any other suggestions in which I can export in HD please tell me! :)))

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...