Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
I Need Answers

Records For Brief Second, Then Stops. Quality Issues.

Question

Hi all, just wondering if I could get a bit of help on two things. Firstly, my Roxio Game Capture HD PRO was working fine for the first 3 - 4 days I bought it. However earlier when I went to record again and started the capture, it only recorded 0 - 4 seconds max, then stopped. I am unsure as to what the problem is as all of my capture settings were the same as before:

 

Source: Roxio....

Input: HDMI

Settings: M2TS

Quality slider: Max

Profile: HD 720p

Video Bitrate: 15000kbps

 

Another issue is when recording, the quality of the screen that is being recorded is clearly downgraded. Is there any known solution on how to fix this?

 

Points of interest:

- Yes, I have enough hard disk space to record.

- The preview screen acts as normal.

- I use a main computer monitor for recording, then a second for previewing the recording.

- Everything is connected as it should be :P

 

Any help would be greatly appreciated, thanks in advance.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Need your PC Specs, console info & settings and a complete description of "- Everything is connected as it should be"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×