Jump to content
  • 0

Records For Brief Second, Then Stops. Quality Issues.


I Need Answers
 Share

Question

Hi all, just wondering if I could get a bit of help on two things. Firstly, my Roxio Game Capture HD PRO was working fine for the first 3 - 4 days I bought it. However earlier when I went to record again and started the capture, it only recorded 0 - 4 seconds max, then stopped. I am unsure as to what the problem is as all of my capture settings were the same as before:

 

Source: Roxio....

Input: HDMI

Settings: M2TS

Quality slider: Max

Profile: HD 720p

Video Bitrate: 15000kbps

 

Another issue is when recording, the quality of the screen that is being recorded is clearly downgraded. Is there any known solution on how to fix this?

 

Points of interest:

- Yes, I have enough hard disk space to record.

- The preview screen acts as normal.

- I use a main computer monitor for recording, then a second for previewing the recording.

- Everything is connected as it should be :P

 

Any help would be greatly appreciated, thanks in advance.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...