Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

justdyl123
 Share

Question

I have been having problems with my roxio, it is not showing anything in the preview area, and I have no signal when I use it, also, it won't let me record gameplay or change the hotkeys or anything like that. All I can see under file is exit, and in edit it just says options. Please help! I had problems with the driver earlier that I think I got sorted out, but I am not ruling it out as a factor.

Link to comment
Share on other sites

14 answers to this question

Recommended Posts

  • 0

I have been having problems with my roxio, it is not showing anything in the preview area, and I have no signal when I use it, also, it won't let me record gameplay or change the hotkeys or anything like that. All I can see under file is exit, and in edit it just says options. Please help! I had problems with the driver earlier that I think I got sorted out, but I am not ruling it out as a factor.

 

Haven't a clue what you are talking about since have not even told us what software you have. Are we supposed to make a wild guess?

 

Also, this forum is "For all chat not related to CD/DVD burning software. No Roxio discussion here!" Once you tell us what software you have, your post will be moved to the correct forum where you may get some help. You will have to give a lot more information such as your system specs, what you are trying to do, what you are doing ,etc.

Link to comment
Share on other sites

  • 0

I am going to throw out several things that you will have to try...

 

Make sure your screen resolution is set to 1024 X 768 or better!

AND that you are using an Aero Theme.

 

Make sure your video drivers and software are up to date:

 

 

If you are still getting the blank page After doing these (rebooting along the way) then try a proper repair:

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

With the Device Plugged in, go into Device Manager and uninstall it!

 

Remove the Device and set it aside for later.

 

Now insert your Roxio Disc - run Install.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

 

Check for updates when you start the program.

 

Let us know!

Link to comment
Share on other sites

  • 0

So, I uninstalled the program using the Revo Uninstaller, and then reinstalled it, restarted my computer, opened it, and it looked fine except for that it said no signal. Then I plugged in the USB, the drivers installed, and then everything on the roxio software screen disappeared. I'm pretty sure this is the root of the problem, but I don't know how to fix it. Does anyone know how to fix this?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...