Jump to content
  • 0
Sign in to follow this  
lis

Blank Error Messages, No Preview any help appreciated.

Question

I get blank error messages when editing video, I click details and it is also blank. I have a black screen in preview at all times, though I can hear the audio. If I try to adjust the video duration the video plays fine, but in preview just a black screen.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
I get blank error messages when editing video, I click details and it is also blank. I have a black screen in preview at all times, though I can hear the audio. If I try to adjust the video duration the video plays fine, but in preview just a black screen.

 

This newbie had the same problem last week. The solution was to get the latest version of DirectX (9.0a I think it is) and the most recent drivers for my video card.

Share this post


Link to post
Share on other sites
  • 0
This newbie had the same problem last week. The solution was to get the latest version of DirectX (9.0a I think it is) and the most recent drivers for my video card.

 

DirectX 9.0C is the latest.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×