Jump to content
  • 0

No Signal When Playing In 1080P


Garage Grunge
 Share

Question

The software records and works properly when my xbox display is set to 720p. when I change my xbox output to 1080p i can play but get the no signal in the roxio capture software. Also note that I am using component cables from xbox to roxio and from roxio to tv. My tv is natively 1080p so I dont want to play in 720 is this not possible with component or something?

Also wanted to note that my laptops screen resolution is 1366x 768

Edited by Garage Grunge
Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Why won't you simply just try it instead of arguing about it :huh:

 

If needed I can post a picture on how to change your res...

I wasn't arguing anything jim. Did you read my origininal post? What are you asking me to try? I have already tried it and told you that when playing in 1080p on my tv I get no signal on my pc, but when playing in 720p on my tv it works.

Link to comment
Share on other sites

  • 0

I wasn't arguing anything jim. Did you read my origininal post? What are you asking me to try? I have already tried it and told you that when playing in 1080p on my tv I get no signal on my pc, but when playing in 720p on my tv it works.

OK!

 

Yes I did read your post AND post #2...

 

You need to (if possible) set your Lap as indicated - 1920 X 1080 and see if it will work as you intend it to.

 

If your Lap does not allow that setting, then you seem to be hardware confined to the lower setting...

 

I wanted to test this but I haven't had an HD Source available to me and while applying a specific update for another question here, it has crashed that HDD :huh:

 

Sooo by the time I can test for you, you could have done it yourself ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...