Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Game Capture Hd Pro - Issues With Signal Before Recording


Evanzo7

Question

Hi,

 

I have been having issues lately with the HD Pro software on my laptop when I set it up for recording.

I have had about 2 weeks where it was working perfectly but recently it has not been working at all.

 

I set everything up exactly like it mentions in the tutorial. I set up the equipment and plug the USB in to the laptop and open up the capture program. I then open up the Capture section of the program and set he input method to Component as that is what the tutorial said to do and that is also what I had been using when recording previously. Once that has loaded up fully I then turn on the console which is a PS3.

Now, previously that was fine at it would go from "no Signal" to "ready" and that was me ready to record but not anymore for some reason. Now once I turn the console on the program does something that looks like it is refreshing, like when you refresh a page on the internet. Every time it does this it goes from what I had set "component" to "HDMI". When I change it back it does this refresh looking thing and goes back to the HDMI setting.

 

It is very strange and frustrating and I am not sure why it does it.

 

Is anyone able to help at all?

 

Thanks!

Link to comment
Share on other sites

Recommended Posts

Frankly??? - don't know!

 

A couple have reported this but I don't recall a definitive answer :huh:

 

Of course we always start with a Proper Repair to make sure everything is as it should be...

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

With the Device Plugged in, go into Device Manager and uninstall it!

 

Remove the Device and set it aside for later.

 

Now insert your Roxio Disc - run Install.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

 

Check for updates when you start the program.

 

Hi Jim,

 

Sorry it has been a while!

 

I have done what you have said and that sadly did not fix the issue. I also uninstalled and re-installed the software and this as sadly done nothing either.

 

Do you have any other suggestions on what I could do?

It is very annoying because there is only a 14 day warranty on the product and this happened a few days after that ran out, also as far as I can see you have to pay for help outwith this forum which I find a very silly thing.

Link to comment
Share on other sites

Alright haha, thought it was going to be something more complex.

I'll give that a go when I get home again tonight.......if I have a DVD player haha! I know I don't have BD Player, that is one thing we use the PS3 for :P

Link to comment
Share on other sites

:unsure: ?? :unsure:

 

It makes sense when you look at the WHOLE sentence ;)

 

...

It is very annoying because there is only a 14 day warranty on the product and this happened a few days after that ran out, also as far as I can see you have to pay for help outwith this forum which I find a very silly thing.

 

There IS only 14 days for Support questions after you Register... After that you would have to Pay to ask Support for assistance.

 

Of course the Forums here are absolutly free ;)

 

Let's try this process, it is more involved but hopefully it will get you up and running! We are going to do a complete removal followed by a through install!

 

First, remove the RGC from your PC until all of this is done.

 

Then, download and install the Revo Uninstaller and run in moderate mode.

 

Last Steps:

 

Create a New User Account with Administrator Privileges.

 

Turn OFF any A/V & Firewall.

 

Reboot and log on to that new account.

 

Copy your entire disc to a new folder on your HDD.

 

In that new folder, right click on Setup.exe and select Properties.

 

Under the Compatibility tab, make sure
nothing
is checked!

 

Right click Setup.exe and select Open.

 

Allow it to Check for Updates (this is for Roxio not Windows)

 

Use the Default Locations!

 

We will keep our fingers crossed for you ;)

Link to comment
Share on other sites

:unsure: ?? :unsure:

 

What I mean by that is that I have read on the site somewhere that there is a charge for someone to help you with the products.

I find this silly because you have paid to buy the product and if there is a fault with it then the least you can get out of the company is free help. paying £50 plus for a product then £20 plus for help because it doesn't work is a bit outrageous.

Thankfully people like Jim are on the forums here to help us out.

 

 

It makes sense when you look at the WHOLE sentence ;)

 

 

 

There IS only 14 days for Support questions after you Register... After that you would have to Pay to ask Support for assistance.

 

Of course the Forums here are absolutly free ;)

 

Let's try this process, it is more involved but hopefully it will get you up and running! We are going to do a complete removal followed by a through install!

 

First, remove the RGC from your PC until all of this is done.

 

Then, download and install the Revo Uninstaller and run in moderate mode.

 

Last Steps:

 

Create a New User Account with Administrator Privileges.

 

Turn OFF any A/V & Firewall.

 

Reboot and log on to that new account.

 

Copy your entire disc to a new folder on your HDD.

 

In that new folder, right click on Setup.exe and select Properties.

 

Under the Compatibility tab, make sure
nothing
is checked!

 

Right click Setup.exe and select Open.

 

Allow it to Check for Updates (this is for Roxio not Windows)

 

Use the Default Locations!

 

We will keep our fingers crossed for you ;)

 

Cheers Jim, I will give this a go tomorrow and get back to you as soon as possible with my results.

 

EDIT: IF all this works, when I come to recording will I NEED to record on that new account all the time?

Link to comment
Share on other sites

Well it probably is a silly thing but when the PS3 is connected to the tv and roxio by the component cables and set up correctly I just leave my HDMI cable connected from PS3 to Tv although it is not set up on the PS3.

 

I have just been too lazy to take it out, I will do so when I get home next, still on holiday.

Link to comment
Share on other sites

Hook Up a DVD or BD Player that has HDMI or Component Output to the RGC device...

 

See if that works ;)

 

i get the image with the blu-ray but not with my xbox,ive tried re-installing the program several times i tried the fix feature but its all the same a message on my tv saying unsupported signal.please check the device output..i find it weird that with my blu-ray it works but not with my 360

my 360 is hooked up to the roxio hd pro through hdmi with resolution 1080p,i tried downscaling the resolution to 720 and still the same message

 

computer specs

toshiba satellite L505 win7 professional (64bit)

processor = amd turion II dual-cord mobile m500 (2 cpus) 2.2 ghz w/4 gb ram

Link to comment
Share on other sites

Let's get it working first, then I will tell you what you can do with that account :lol: (delete it!)

 

Alright Jim, sorry again for the late reply.

 

Huge amounts of college work where needed to be done and I didn't have time for gaming or anything.

 

Finally got round to trying out your solution and it sadly did not work.

I managed to get the "Start Capture" option but that was only when I turned the PS3 on and it came up with the message saying "HDMI is detected, would you like to change to this output?"

 

After that the software says No Signal and is again constantly changing between HDMI and Component.

 

It is really frustrating!

Any other ideas? haha!

Link to comment
Share on other sites

Frankly??? - don't know!

 

A couple have reported this but I don't recall a definitive answer :huh:

 

Of course we always start with a Proper Repair to make sure everything is as it should be...

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

With the Device Plugged in, go into Device Manager and uninstall it!

 

Remove the Device and set it aside for later.

 

Now insert your Roxio Disc - run Install.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

 

Check for updates when you start the program.

Link to comment
Share on other sites

Do it again, only make sure you are following all of the instructions ;)

 

Also use a different Source ~ DVD or BD Player just to test with a known good signal.

 

Is it possible to use HDMI from PS3 to Roxio and Roxio to Laptop as the guide video said to use Component cables?

Link to comment
Share on other sites

 

Of course we always start with a Proper Repair to make sure everything is as it should be...

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

With the Device Plugged in, go into Device Manager and uninstall it!

 

Remove the Device and set it aside for later.

 

Now insert your Roxio Disc - run Install.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

 

Check for updates when you start the program.

 

That is great thanks, I will give it a try when I get home.

Link to comment
Share on other sites

Hey Jim,

 

My brother took the roxio with him for a few days before I got home from work so wasn't able to test anything.

I looked the next day though for a DVD player and we don't have any left, we got rid of them all since we all have laptops and my PS3.

 

I am away now for a week and a half on holiday.

Have you got any other suggestions I can try when I get back home?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...