Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Gamecap Not Working,spazzing And No Signal


framesftw
 Share

Question

Hey!i just got the roxio gamecap hd pro,and within a week of owning it,it stopped working.now,when i open up,i can click the blue capture button,but when i open this up,it says no signal,and there is just a black screen.everything works on the television,but nothing comes up on the computer.now when i star to mess with the quality,something starts to happen.it starts to say ready instead of no signal,and stuff starts to pop up on the screen,but only for a short time.then it flashes green and grey on the preview screen,and it starts to say,component instead of hdmi,even though i have hdmi hookups.to my knowledge,i have everything hooked up right,the only thing i can think of is the wires not working,but chances are im wrong.sorry for the long ,message but if anybody can help me please do.btw there are two lottle lights on the roxio hd pro one says hdmi,the other says ypbpr,i think somthing is wrong there because i have hdmi hooked up,not component cables.PLEASE HELP

post-109913-0-84827500-1359070325_thumb.pngpost-109913-0-71412900-1359070341_thumb.pngpost-109913-0-48444800-1359070354_thumb.pngpost-109913-0-97083500-1359070369_thumb.pngpost-109913-0-40469000-1359070383_thumb.png

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...