Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Installation Fails


jscak
 Share

Question

Tried to install Creator NXT on a Windows 7, 64 Bit, i7 PC about 20 times, using guidance from Roxio & Microsoft forums but it has failed every time at the point where it tries to install EMC_140. Get error code 1603 which is a general installation failure code. I tried installing in (1) safe mode, (2) after creating another admin user account, (3) after prepping computer per Roxio instruction 000012552. All attempts were made with Norton Security Suite spyware and firewall disabled and all startup items disabled in msconfig. Tried so many variations to install I had to have Roxie reset my installation counter once and will probably have to do it again if I try to install again. I installed Roxio Creator 2010 on this same machine about 2 yrs ago with no problems.

 

I read many forums where others have had the same problem with Creator NXT but have not seen any viable solutions. Roxio's help desk says it might be a Microsoft problem but everything Microsoft asks me to check out (system file integrity, user authorizations, etc) are as recommended.

 

Anyone have any suggestions?

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hi Digital Guru, Thanks for the reply. Here are my PC specs

 

 

Operating System

Microsoft Windows 7 Home Premium 64-bit SP1

CPU

Intel Core i7 920 @ 2.67GHz 134 °F

Bloomfield 45nm Technology

RAM

8.00 GB Dual-Channel DDR3 @ 531MHz (7-7-7-20)

Motherboard

DELL Inc. 0X501H (CPU 1) 97 °F

Graphics

DELL ST2210 (1920x1080@60Hz)

1024MB GeForce GTS 240 (nVidia)

Hard Drives

932GB Western Digital WDC WD1001FAES-75W7A0 (SATA) 101 °F

466GB Seagate ST500DM002-1BC142 (SATA) 85 °F

Optical Drives

PLDS DVD+-RW DH-16AAS

FSVUTIR BW96NWT SCSI CdRom Device

MagicISO Virtual DVD-ROM0000

Audio

Realtek High Definition Audio

Link to comment
Share on other sites

  • 0

I am having the virtually identical problem as the first user in this thread, and I have tried ALL the same solutions, to no avail. I also have done this about 20 times, had to have roxio reset the password. Their support folks really don't understand this rollback issue. I have attached the two logs requested, can anyone help? I have a brand new Dell inspiron 17 model 5720 with win 8 64 bit Thanks

 

Paul S

 

I tried to send you the logs but I am not sure that they posted?????

Edited by iopman
Link to comment
Share on other sites

  • 0

Right now, please post your dxdiag files as requested of jsck. It looks like I may have insulted him? :unsure:

 

The forums have been acting up for the last week or so. So you may have to wait a long time for an attachment to load. Try the log files again and then go and have something to drink or eat. If you see a green progress bar near the top of your screen, it is still working.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...