Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Videowave Transitions Turn Into Question Marks?


Mr C
 Share

Question

6 answers to this question

Recommended Posts

  • 0

Does anyone have a fix for videowave transitions that turn into question marks???? I've re-installed the program in safe mood 5 times! Graphics card updated!

 

There are several possibilities!

 

First of all tell us what program suite you are using, Videowave is part of every Roxio Creator program of which there are almost a dozen by now.

 

We will then move your topic to the correct forum.

 

If you read the sub-heading you would have seen that this forum (General Chat) is for non-Roxio related topics.

Link to comment
Share on other sites

  • 0

Thanks so much for the reply & this forum is hard for me to navigate thru. (never know where to ask or put stuff). I'm using videowave in creator nxt & now it shows only question marks for transitions. I am a long term user of roxio products but i've had so many problems over the years using roxio that i'm now searching nero software to see if it is better. Hate to learn new software but roxio continues to give me frustrations. Thanks again for moving my question to the right place as i may get lucky enough to get help before i trash roxio completely.

Link to comment
Share on other sites

  • 0

A lot of jibberish talk but no results yet?? Where can one get direct help for these roxio products?? Since corel took over they now want $19 just for you to ask a simple question, and a person can spend hours in this forum & still get no direct answers! I'm about $69 from trashing nxt from my computer & replacing it with nero.

  • Like 1
Link to comment
Share on other sites

  • 0

A lot of jibberish talk but no results yet?? Where can one get direct help for these roxio products?? Since corel took over they now want $19 just for you to ask a simple question, and a person can spend hours in this forum & still get no direct answers! I'm about $69 from trashing nxt from my computer & replacing it with nero.

 

This isn't a chat room, so there is no one just hanging around to answer your questions.

 

Try reinstalling the software again, NOT in safe mode. Make sure that your antivirus is disabled, before you install again.

 

If you get a message asking you if you want to repair, choose that option.

Link to comment
Share on other sites

  • 0

#1- I know this isn't a chat room with people hanging around to answer questions, but that is precisely the problem!! Someone more readily available "should" be here to answer questions!

This forum is designed for people with problems to ask other people with problems so each may figure out solutions! This forum for your info is only 42% effective,

( i can show you data sheets if you'd care to examine ). Corel is hustling people for $19 to ask questions when their problems cannot be solved here! Lastly, thanks for any info you have given

me to fix my immediate problem.......Tho the problem still remains! And oh, yes i have reinstalled the program in both safe mood & with msconfig & no antivirus nor firewalls & repairs, at least

5 times each process! My final solution is going to get rid of creator & replace it with the nero software that i should have done years ago!

Link to comment
Share on other sites

  • 0

#1- I know this isn't a chat room with people hanging around to answer questions, but that is precisely the problem!! Someone more readily available "should" be here to answer questions!

This forum is designed for people with problems to ask other people with problems so each may figure out solutions! This forum for your info is only 42% effective,

( i can show you data sheets if you'd care to examine ). Corel is hustling people for $19 to ask questions when their problems cannot be solved here! Lastly, thanks for any info you have given

me to fix my immediate problem.......Tho the problem still remains! And oh, yes i have reinstalled the program in both safe mood & with msconfig & no antivirus nor firewalls & repairs, at least

5 times each process! My final solution is going to get rid of creator & replace it with the nero software that i should have done years ago!

 

Is this what you are seeing except for you it is the transitions? Perhaps the info in that thread may help you. Have you reinstalled the contents disc/file?

 

I think I misunderstood your question. I though you were talking about question marks on the transition panels when viewing the Storyline.

 

Go to to the Nero forums (or any other) and you will get just as many users with problems. There is no software out there that has no problems. You should know that if you consider yourself a "computer geek"

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...