Jump to content
  • 0

Videowave Freezes When Uploading To Youtube - Split From Hijacked Thread


andrex
 Share

Question

every time i try to upload my video to youtube from videowave on my roxio it just says video wave encountered a problem and is shutting down, and nothing else thats all it says and doesnt say why, i tried uploading to the youtube site and my coumputer just freezes

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

That is about as annoying and informative as...

 

post-39730-0-18520800-1359405755_thumb.jpg

:D

 

First thing to try is a Repair using these steps:

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Now insert your Roxio Disc (download version - run Install)

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

 

Even if you have done this, do it again, carefully following each and every step ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...