Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online

Smartsound In Creatornxtpro Does Not Transfer Selected Mood Setting To Program


 Share

Recommended Posts

Hi there!

​Have started using Smart Sound for music background in my productions. Each time I make my selection and also select the Mood Setting, when I click OK and the track is added to my project it does not transfer the mood setting I selected, but only the full music setting. Does anyone know why this is happening, and is there a solution? Thanks...

Link to comment
Share on other sites

Never used it ~ just tried it and I get the same result :huh:

 

Here I just took the Default settings for the Mood of 'Light':

 

post-39730-0-59314100-1359410631_thumb.jpg

 

For this one, same song, Mood of 'Silence" with Lead Guitar raised:

post-39730-0-27527500-1359410635_thumb.jpg

 

Yet when added, and examined in Edit, they are the same!

 

post-39730-0-87988700-1359410633_thumb.jpg

 

post-39730-0-48264200-1359410638_thumb.jpg

 

Only a guess, but I suppose since Smart Sounds are only a 'sampler' and not the full fledged version, Mood is disabled :unsure:

Edited by Jim_Hardin
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...