Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Rendering In Hd Help


Dave Mance
 Share

Question

i had my roxio HD for a while now and only made 1 video Every time I make a video and try to upload it on youtube it says adjust your quicktime settings What Does THIS MEAN ?? I tryed every thing and can't figure this out. when I do let my video upload even tho it say adjust my quicktime settings my video gets all static and audio gets messed up I been told its the roxio any help in fixing this would be grate !!!!!

Pc specs

 

Operating System

Microsoft Windows 7 Home Premium 64-bit SP1

CPU

Intel Pentium B950 @ 2.10GHz 79 °C

Sandy Bridge 32nm Technology

RAM

4.00 GB Single-Channel DDR3 @ 665MHz (9-9-9-24)

Motherboard

ASUSTeK Computer Inc. K54L (CPU 1) 78 °C

Graphics

Generic PnP Monitor (1366x768@60Hz)

Intel HD Graphics Family

Hard Drives

466GB Hitachi HTS547550A9E384 (SATA) 33 °C

Optical Drives

Slimtype DVD A DS8A5SH

Audio

Realtek High Definition Audio

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...