Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

Blank Preview Screen Win 8


malleus
 Share

Question

I set up the Game Capture to record from my Xbox 360 via HDMI.

I made a successful test capture and everything worked quite well.

After a Check Bandwith Test in the Live Stream Options, the software froze and crashed.

Now the preview video stays blank and I noticed that I have duplicated Input entries (see screenshot below).

 

I tried reinstalling/repairing of the software, playing around with the input resolution (respectively on the Xbox360 as well), rebooting and so on, but nothing seems to work. I can capture just fine and also hear the preview sound; only the preview picture is missing.

 

In cases like this I usually fall back on a clean software installation, but even though I deleted all obvious folders that could contain settings for the software, it doesn't seem to work. The software reinstalls with the same settings.

 

Now I'm here hoping for friendly help :)

Thanks in advance!

 

My computer specs are:

Intel® Core™ i5-2450M CPU @ 2.50GHz (4 CPUs), ~2.5GHz

6144MB RAM

Windows 8

NVIDIA GeForce GT 635M

 

fQL0qHp.png

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Here is how I fixed it:

 

1) Go to the install location of the Roxio Game Capture HD PRO software and open the folder Media Import (C:\Program Files (x86)\Roxio Game Capture HD PRO\ Media Import in my case).

 

2) Right click on the MediaCaptureGame1X application.

 

3) Choose Run with Graphics processor > Change default graphics processor...

 

4) Click on Add

 

5) Find the MediaCaptureGame1X application (C:\Program Files (x86)\Roxio Game Capture HD PRO\Media Import) and click Open

 

6) Under 2. Select the preferred graphics processor for this program:

select High-performance NVIDIA Processor and click on Apply

 

ljuxOcE.png

 

Y6NRRbp.png

 

Hope that works for you.

 

Long version:

 

This guy: http://forums.suppor...en/#entry429123 got me on the right track. Thanks for that.

 

If you are on Windows 8 and you have the Blank/Purple Screen problem, check with what graphic accelerator the actual capturing software runs. The name of the software should be MediaCaptureGame1X.exe located in this directory: C:\Program Files (x86)\Roxio Game Capture HD PRO\Media Import

 

By default it ran on the Integrated graphics device on my computer, but when I started it with the (in my case) so called High-performance NVIDIA Processor, the preview screen works just fine again.

 

What you want to do is to make the High-performance NVIDIA Processor the default device for running the MediaCaptureGame1X.exe. This way, you can open the program still via the launcher shortcut on the desktop and it should still work.

Link to comment
Share on other sites

  • 0

Your onboard graphics should of been disabled when you installed the Nvidia card!

Not on a laptop. I guess that is where the problem lies.

When I use the software on the monitor that is plugged into the HDMI (which is the NVIDIA adapter) it works fine, but when I use it on the laptop screen (which is the integrated graphics adapter), it switches to the integrated graphics by default.

Link to comment
Share on other sites

  • 0

hellooooo.....i trying to set up a roxio capture card on the xbox 360....we got all cables with it...and also

bought a componant lead...but trouble is hes got a new smart tv and theres no yellow port in the back

ive set it up to the right colours and he can hear the game playing and can also do a capture

but we cant get a picture....can anyone help me and put it into easier terms...because you know

us women need to have it explained in woman terms.....please help...thank you...

Link to comment
Share on other sites

  • 0

hellooooo.....i trying to set up a roxio capture card on the xbox 360....we got all cables with it...and also

bought a componant lead...but trouble is hes got a new smart tv and theres no yellow port in the back

ive set it up to the right colours and he can hear the game playing and can also do a capture

but we cant get a picture....can anyone help me and put it into easier terms...because you know

us women need to have it explained in woman terms.....please help...thank you...

 

What one HD Pro?

Link to comment
Share on other sites

  • 0

hellooooo.....i trying to set up a roxio capture card on the xbox 360....we got all cables with it...and also

bought a componant lead...but trouble is hes got a new smart tv and theres no yellow port in the back

ive set it up to the right colours and he can hear the game playing and can also do a capture

but we cant get a picture....can anyone help me and put it into easier terms...because you know

us women need to have it explained in woman terms.....please help...thank you...

 

From the Roxio Game Capture card output, you should have the Video R/G/B and Audio R/W connected to the TV Component IN.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...