Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

Captured Footage Can't Be Edited In Videowave


dark_veil
 Share

Question

Hi there,

I've got a really annoying problem that only started the other day. All my captured footage, old and new, will not let me put them into VideoWave to edit them.

This is the error message i keep receiving:

videowave01_zps06eb5043.jpg

 

I have tried uninstalling Divx Codecs, re-installing them. Uninstalling and re-installing Roxio software multiple times, even without updating and still the same results.

 

You will also notice that you cannot see preview images of the footage where you could before, and that the video does not play.

videowave02_zps01d97436.jpg

 

This is what VideoWave says about the footage:

videowave03_zpsb55203f5.jpg

 

As you can see in this picture, the footage does play on my pc, via divx player, and i can also run it with VLC and others.

videowave04_zps2e219ddd.jpg

 

A few forum post said that with most issues, the latest patch will fix that..... problem is... It wont install....

videowave05_zps1d150048.jpg

 

I am baffled as to how it was all working fine before, and now this....

 

Any help is very much appreciated!

 

I just want to get back to editing!!! I have alot of footage to go through!

 

If you want to see proof that i have used this all before with no problems....

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...