Jump to content
  • Who's Online   0 Members, 0 Anonymous, 19 Guests (See full list)

    There are no registered users currently online

Question

hi i have a macbook pro. i install vhs to dvd and the video transfer is perfect video quality and sound

now the problem is when i record on my mac the video play with the sound, but when i finish and try to see the result the sound is delay and it is not matching the video

can someone help me

thank you again

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Record using Medium quality. That uses h.264 encoding rather than the Apple Intermediate Codec which seems to make a difference with audio sync on many Macs. I think the problem is related to how fast the hard drive can write.

Share this post


Link to post
Share on other sites
  • 0

I seem to have the same exact problem of a delay in the sound recording. I recorded with Medium quality which seemed to help a little, but not completely. Any other suggestions you might offer?

Share this post


Link to post
Share on other sites
  • 0

I seem to have the same exact problem of a delay in the sound recording. I recorded with Medium quality which seemed to help a little, but not completely. Any other suggestions you might offer?

Go to macupdate.com and search for the application "QT Sync." I think it is freeware.

Share this post


Link to post
Share on other sites
  • 0

I have just started using this app with a camcorder that I have. I recorded 7 sections of a 2 hour tape. I figured it would be easier to manage smaller chunks of video when archiving them. Out of the 7, only 2 had the audio delay. The others are fine. I made no changes to the setup: input is composite, and quality is high. I think the secret is to let the source (video camera) play for a few seconds before starting the recording in the Roxio app. Seems to work for me this way and you can delete out the leader when saving the file. I am running in 10.6.8 on an intel core duo 2.16 imac.

Share this post


Link to post
Share on other sites
  • 0

Thank you for your input this far. I attempted the "medium speed", as well as delaying the start time, yet I still have a significant audio delay. I downloaded QT Sync, and it seems like it could work. However, I'm having trouble working the program. If Audio lags behind video, I would delay the video by say 10sec. How do I then view if that timing is correct? I can change the numbers, but I can't figure out if I then need to save the video to view if the timing is correct? Can anyone help with how to use QT Sync?

Share this post


Link to post
Share on other sites
  • 0

Hi , I have the same anoying issue.

When capturing a tape (approx 1.5 hrs) , the sound plays in sync, but when the video is saved, the audio starts ok, but all of a sudden it starts getting out-of-sync with the video.

It looks that it happens when there is a blanc on the tape, eg when the cam was stopped.

And please, don't come up with a solution like 'then record in pieces' because I just want to back up my tapes, not spent hours on editing.

I already spend too much time on waiting (almost 2 months before I finally got the product) and now I found out its not working ok.

 

Also I think 'use the medium quality' is a bad solution. You will get interlaced video with lines, and if the products can produce high quality,

then it should be possible to use it.

 

I also tried to use the QT Sync program, but that is for adjusting the complete audio track, which is useless in my case.

 

I am not sure if these Forums are monitored by Roxio Support, because I think it is a software issue.

Share this post


Link to post
Share on other sites
  • 0

Just tried to contact support for this, but since I didn't get the promised 'support code' it is not possible to tell them about this issue.

No wonder nothing gets fixed if they don't know about it....

This product will end up in the bin soon because it is not working.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×