Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

No Signal Problem After 8 Tapes...


civodulleon
 Share

Question

hey guys,

 

I bought Roxio's easy VHS to DVD for Mac. After having the purple screen problem with the video capture, I decided to go with easy VHS to DVD 1.0.5. It worked fine for a while. I was able to capture 8 complete VHS with it. Now when I start to record a VHS, after about 5-7 sec, there is a no-signal screen that is showing up. I have tried to re-install the app but it didn't work.

 

Anyone knows what is the problem?

THX

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

The only thing I can think of is it might have overheated. It gets pretty warm during capturing. Put the stick in the freezer for a short while before starting the capture to see if that helps. Use Medium quality when capturing with Roxio Video Capture.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...