Jump to content
  • Who's Online   0 Members, 0 Anonymous, 22 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
jasperts

Media Browser Not Opening

Question

Preferences

 

 

§

1

2

3

4

5

6

7

8

9

0

-

=

Backspace

 

Tab

q

w

e

r

t

y

u

i

o

p

[

]

 

 

Return

 

 

capslock

a

s

d

f

g

h

j

k

l

;

'

\

 

shift

`

z

x

c

v

b

n

m

,

.

/

shift

 

 

 

English

 

 

 

 

Deutsch

 

 

Español

 

 

Français

 

 

Italiano

 

 

Português

 

 

Русский

 

alt

 

alt

 

 

 

 

Preferences

When I press Control S or click Show Window on the Window menu, nothing happens; the Browser is not on my desktop. I can cycle between Show and Hide window, but nothing happens. Please advise. TIA!

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Preferences

 

 

§

1

2

3

4

5

6

7

8

9

0

-

=

Backspace

 

Tab

q

w

e

r

t

y

u

i

o

p

[

]

 

 

Return

 

 

capslock

a

s

d

f

g

h

j

k

l

;

'

\

 

shift

`

z

x

c

v

b

n

m

,

.

/

shift

 

 

 

English

 

 

 

 

Deutsch

 

 

Español

 

 

Français

 

 

Italiano

 

 

Português

 

 

Русский

 

alt

 

alt

 

 

 

 

Preferences

I don't know why the miscellaneous letters and numbers are in my post, before my message!

Share this post


Link to post
Share on other sites
  • 0

I don't know why the Media Browser window isn't appearing. Are you connected to two monitors? If so, it might be on the other display. Maybe it will help if you trash the Toast plist and prefs files in your User>Library>Preferences folder and relaunch Toast.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×