Jump to content
  • Who's Online   0 Members, 0 Anonymous, 19 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
XEliteX101

Green Line At The Bottom Of Screen And Not Hd

Question

20 answers to this question

Recommended Posts

  • 0

Is it in your original capture file???

 

If so, we would also want to know all the details of settings spec wiring from the wall outlet to the PC...

Share this post


Link to post
Share on other sites
  • 0

haha well i took out my youtube intro and that seemed to get it into 720p and the green line got thinner here have a look :D

Edited by XEliteX101

Share this post


Link to post
Share on other sites
  • 0

Flixpress.com i downloaded the file to my computer. I have the green line still but 720p works i just dont know how to get rid of the green line

Share this post


Link to post
Share on other sites
  • 0

I think it is the editing and video wave software but i have been told to upload my videos directly off youtube not roxio. I see the green line in the thumbnails of the edited and extracted MP4 videos i have done, so thats what make me think it's videowave because it could just be a bug in the software that needs updating anyway, please respond as soon as you can i'm making a new video soon and i'm looking to get it fixed by then, Thanks.

Share this post


Link to post
Share on other sites
  • 0

But if it were a "bug" wouldn't you think EVERYONE would be having the same problem??? :huh:

 

Try this New 16:9 Project, Insert a Color Panel (make it Red):

 

post-39730-0-25487000-1362752864_thumb.jpg

 

Add a clip as an Overlay:

 

post-39730-0-60661000-1362752866_thumb.jpg

(keep it short, 30 seconds will show us what we need to see)

 

Under Settings - Position, bump the Size up to 110%

 

post-39730-0-97113500-1362752868_thumb.jpg

 

Send that to YouTube and see what happens???

Share this post


Link to post
Share on other sites
  • 0

Ok so it gets rid of the green line but it takes it out of 720p plus i would like to know how to record in 1080p because i can only click 720p or 420p. post-109574-0-88655100-1362874369_thumb.png

Edited by XEliteX101

Share this post


Link to post
Share on other sites
  • 0

It will not record at a setting that is greater than what it is receiving...

 

If you use the Export As from VideoWave to create a file from the recording... then play that file and/or upload it to YouTube, is the green line still present???

Share this post


Link to post
Share on other sites
  • 0

No, anything i do that actually gets rid of the green line just messes up the resolution and puts it 480p

No that is not even possible...

 

YOU set the Output Resolution when you choose Export As.

 

Provided you have started with a 16:9 Project there are plenty of HD options ;)

Share this post


Link to post
Share on other sites
  • 0

I think i have fixed it :D My new video has no green line and is in 1080p, plus i can now record and play in 1080p :) thanks for all your help all i had to do was go on youtube and upload it from there :D

Share this post


Link to post
Share on other sites
  • 0

I love a happy ending but I am a little confused :mellow:

 

The same video when uploaded out of RGC VideoWave does not work ~ either with green line or reduced resolution or both???

 

But if you log on to your YouTube Account and upload it goes OK???

(there are others with this issue who will be interested)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×