Jump to content
  • Who's Online   0 Members, 0 Anonymous, 23 Guests (See full list)

    • There are no registered users currently online
  • 0

Capture Software Won't Launch


JLems

Question

I have purchaced my roxio hd pro about a week ago and ive been trying to figure out why i the capture software will not even open and the editing software will

open but then it will stop working as soon as i hit "ok".

 

below i have attached my logs for installing and all of that.

 

i have met the requirements in my computer specs by far so that is absolutely not the problem in this case, i would like to just be able to use this recording device

without buying a whole new laptop..

13-01-31 13-20.zip

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

Sure would like to know what your lap's specs are rather than just taking your assurances, that everything is great... ;)

 

I read through your logs, thanks for providing them!

 

I don't claim to be the best at reading them, or tea leaves for that matter :D But what I suggest is this - and it is pretty involved!

 

Unplug the RGC device and put it aside until you are done!

 

Download the
Uninstaller
in moderate mode
to remove what is there!

 

Create a new user account with full Administrator privileges.

 

Reboot and log on with that new account.

 

Turn off your AV and any Firewall you might have.

 

Install the RGC Software (device still unplugged!)

 

Reboot to your regular account, turn on your AV and Firewall and take it for a test drive
;)

 

If all is well you can delete that Administrator Account and enjoy...

 

If not well, let us know what it is doing :huh:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...