Jump to content
  • 0
TheJuicyChicken

Roxio Game Capture Hd Pro Only Recording For Half A Second?

Question

I have recorded gameplay with the game capture before and there was no problem. Now when i record it will only record maybe 14 milliseconds, but the thing is when i go and check to see if its still recording it is, but when i stop to preview what i just recorded it only shows me 14 milliseconds.

 

Help?

 

It also turns out i am only having this problem when recording Blops 2

Edited by TheJuicyChicken

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Really don't know, never heard of that...

 

Check all of your connections, possible there is a momentary lose of signal which would stop it. Best to unplug and replug them.

 

If it persists, try a repair:

 

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Now insert your Roxio Disc (download version - run Install)

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

Share this post


Link to post
Share on other sites
  • 0

Ok so i put halo in to see if it worked and it recorded fine and then i put blops 2 in again and then it recorded fine as well. So that was a bit weird but i think its working fine now

 

But i will use your advice if it may happen again :)

Edited by TheJuicyChicken

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×