Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

Tv Blanks Out When Using Roxio?


Ozzypig
 Share

Question

Hi! :)

So, I recently got a Roxio HD Pro. I love it dearly. But since the day I bought it, I've run into a single, annoying problem. If I try to start my Xbox without my PC turned on, the TV my Xbox is connected to just shows a blue screen. I'm on the correct channel and everything. I'm 99% sure everything is plugged in right. My Xbox would only start showing up on the TV if I started up the HD Pro capture software. Now, when I do that, the capture software just gives me a big red NO SIGNAL thingy, and I can't even use my Xbox now. The Roxio still has the purple light on the logo. Is something plugged in wrong, or is it a fault device/TV/computer? I really need to get on my console quick, since I have a mini tournament to get to.

Any help would be appreciated! :)

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Quick update.

I still have the problem. :(

My Xbox only rarely works, if it gives me the 'Red No Signal of Doom', I have to fiddle with the plugs for ages until it finally works (I've been shocked by the dang thing more than once.) xD

I love my Roxio, but if it constantly prevents me from gaming, I'm going to have to unplug it. I have everything connected properly, and have my PC on, but it still gives me a big red NO SIGNAL error, and the TV screen is blue.

 

ANOTHER UPDATE:

 

I re installed the software included with the device and it's still doing the exact same thing.

Edited by Ozzypig
Link to comment
Share on other sites

  • 0

Quick update.

I still have the problem. :(

My Xbox only rarely works, if it gives me the 'Red No Signal of Doom', I have to fiddle with the plugs for ages until it finally works (I've been shocked by the dang thing more than once.) xD

I love my Roxio, but if it constantly prevents me from gaming, I'm going to have to unplug it. I have everything connected properly, and have my PC on, but it still gives me a big red NO SIGNAL error, and the TV screen is blue.

 

ANOTHER UPDATE:

 

I re installed the software included with the device and it's still doing the exact same thing.

 

If you have received a shock, from messing around with the cables, you have more problems than the RGC not working for you. :blink:

Link to comment
Share on other sites

  • 0

If you have received a shock, from messing around with the cables, you have more problems than the RGC not working for you. :blink:

 

What do you mean?

If you mean that I was stupid to be messing around with the wires; fair enough. I admit, it was stupid for me to be messing with the wires while it was still on, but I was getting really impatient since I had restarted my Xbox + Computer around 20 times in hope it would fix itself.

It wasn't a massive shock, more of a slight tingle, but meh.

 

Why do nice things never work for me? :(

Edited by Ozzypig
Link to comment
Share on other sites

  • 0

news_zpsdb27560a.png

 

So, I had come to the conclusion that I had somehow broken my device by taking out the HDMI or USB things while it was still on. I was reading the other thread related to this problem and following the advice given on there.

I plugged the USB into the front of my PC, and it started up today with no problem (I only had to turn on my PC and start up the capture software). I'm not sure if this is going to only temporarily fix it, or if it'll break tomorrow.

The wire is in a really awkward place now, but I'll sort something out.

 

(LEAVING THREAD UNSOLVED IN-CASE IT BREAKS AGAIN.)

 

 

Update: Seems it was only a temporary fix, it's broken again. :(

 

Better thread: http://forums.support.roxio.com/topic/86611-no-signal-have-to-unplug-device-every-time-to-get-it-running/

Edited by Ozzypig
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...