Jump to content
  • 0

Copy & Convert Video - Options/audio Sub-Titles


SquireDude
 Share

Question

Hi,

I am using Roxio 2011 and its been working great for a long time... recently I have stated to use the Copy & Convert function and I am having a problem with the Options | Audio & Subtitle |Subtitle feature. I am unable to turn it off! The "None" selection does not hold. When I press "Ok" it will default back to "English Bigger..."

 

This happens to 80% 0f the movies I am trying to convert

 

How can I turn subtitles set to NONE or OFF...

 

Using Roxio 2011

Copy & Convert feature

Convert to Zune - From (original) Audio_TS/Video_TS folder/file format to MPEG4

 

I have tried selecting ALL files to only the Movie_1 file and nothing seems to make any difference to solve this issue.

 

Anyone got any suggestions how I can resolve this issue?

 

Thanks in advance

Phill

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi,

I am using Roxio 2011 and its been working great for a long time... recently I have stated to use the Copy & Convert function and I am having a problem with the Options | Audio & Subtitle |Subtitle feature. I am unable to turn it off! The "None" selection does not hold. When I press "Ok" it will default back to "English Bigger..."

 

This happens to 80% 0f the movies I am trying to convert

 

How can I turn subtitles set to NONE or OFF...

 

Using Roxio 2011

Copy & Convert feature

Convert to Zune - From (original) Audio_TS/Video_TS folder/file format to MPEG4

 

I have tried selecting ALL files to only the Movie_1 file and nothing seems to make any difference to solve this issue.

 

Anyone got any suggestions how I can resolve this issue?

 

Thanks in advance

Phill

 

If those are commercial movies then Roxio will not work since that is illegal.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...