Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Capture Software Not Responding On Startup


Russki
 Share

Question

ROXIO_SETUP.zip

Basically Having a problem on startup where the capture program does not start

 

System Spec

Mobo: Asus Rampage Extreme IV

CPU: Intel i7-3930k OCed to 4.7Ghz

GPU: Nvidia Geforce GTX 660 Ti (2GB)

Memory: 32 GB

Storage: Corsair Force 128 GB SSD

Additonal Storage: WD 500 GB HDD

OS: Windows 7 Professional 64 Bit

 

Here is a Video of the problem (Sorry for the foul language it happens)

http://www.youtube.com/watch?v=YWjyUljyuwA

 

Tried following the steps by Jim Hardin in this post it didn't solve the problem

 

http://forums.suppor...re-wont-launch/

 

Anyways any help would be appreciated i use the software alot for streaming and until recently had not problems

Edited by Russki
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

WHOA!

 

That last sentence puts this into a completely different light! This is not an Install issue as it has installed and worked properly until recently...

 

Thus the Setup.log is as useless as a horn on a rat! :o

 

I suggest you review what you have done recently in the way of updates or other installs...

 

Likewise use a Restore Point to put your PC back to time before this became a problem...

 

Then, if it still isn't working you need to, very carefully follow those steps from the post you linked to.

 

I also recommend disabling any web cam you might be using until you can get this resolved ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...