Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    There are no registered users currently online

  • 0
mpegpig

Split From - Videowave In Roxio 2011 Pro Stops Working

Question

I have a similar issue. I have been using Roxio Creator 2011 on my computer since July of 2012. As soon as I click on open VideoWave I get an error message that says it stopped working and that there is a problem. I can see the video icons on the VideoWave window, burt then the window turns white and Windows wants to close the program. I run Windows 7 on my Gateway DX-4860.

 

I tried reinstalling to no avail. Anyone have a solution? Thank you!

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Now insert your Roxio Disc (download version - run Install)

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

Share this post


Link to post
Share on other sites
  • 0

Gateway has sever submodels of the DX4860. Please do this (link) and attach the results so we can see which of the models you have. It looks like most of them are i3 or i5 which should be OK but the dxdiag results will tell us a whole lot more.

 

Please read the link and follow the instructions carefully. No it is not a test to see if you have any computer skills ! ;)

 

How frequently do you do maintenance on the computer -- get rid of programs you don't use, get rid of junk files, defrag. Here are some free tools that work better than the ones in Windows. Don't run any registry cleaners other the one in Revo Uninstaller- Moderate Mode. Just FYI and not necessarily a recommendation, I use Revo Uninstaller, CCleaner and Auslogics Defragmenter. The other ones are that site are OK also.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

Roxio 11 Pro - Create DVDs - MyDVD

Much has been written about "VideoWave has stopped working" with suggestions but no causes or solutions.

My solution is:

Create a folder C:\MyNextDVD

Copy the files for your project there and shorten the names if they are long.

Start Roxio "Create DVDs" and go there to select your files for "Add New Movie" or "Add Slideshow".

You should be able to add movies and slideshows and edit them without VideoWave stopping.

It took me 5 years and 2 divorces to come up with this.

Please note me as to whether this helps you OR not.

Thank you,

Determined

Share this post


Link to post
Share on other sites
  • 0

Roxio 11 Pro - Create DVDs - MyDVD

Much has been written about "VideoWave has stopped working" with suggestions but no causes or solutions.

My solution is:

Create a folder C:\MyNextDVD

Copy the files for your project there and shorten the names if they are long.

Start Roxio "Create DVDs" and go there to select your files for "Add New Movie" or "Add Slideshow".

You should be able to add movies and slideshows and edit them without VideoWave stopping.

It took me 5 years and 2 divorces to come up with this.

Please note me as to whether this helps you OR not.

Thank you,

Determined

 

You resurrected an 18 month old, long dead thread. Your solution would not help the original poster anyway and has no new information. Most users do not use myDVD to edit movies but go directly to Videowave.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×