Jump to content
  • 0

Converting Video_Ts Makes Toast Not Responding


pomaus
 Share

Question

I'm trying to convert some DVDs into iPod Touch format. After I've done a few of them, I have a problem in that Toast does not respond (spinning coloured wheel). Then, after trying a few things, it works for another one and then it stops again for the next one.

 

 

 

I was able to convert two VIDEO_TS Folders at one go, once. Tried selecting VIDEO burning, and other ones, and then it worked, once.

 

My last selection fails every time with Toast not responding. Force Quit and everything I've done before, doesn't work. Even tried copying the VIDEO_TS folder to the hard drive. No good.

 

 

 

I've tried: restarting; shut down for twenty seconds; re-installing Toast 10; deleting the files I had trouble with CD Spin Doctor and then re-installing Toast 10 (a complete re-install as far as I can see). Still doesn't work.

 

It's as if there is a file limit/file in place that need to be resolved/deleted (the problem I had with Spin Doctor was resolved by deleting certain files before trying again).

 

I would appreciate any suggestions.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I do know that Toast has incompatibilities when the VIDEO_TS folder was a ripped disc with some ripping applications. However, since you mention that you tried copying the VIDEO_TS folder to a hard drive it must be that the source is still on the DVD disc. In this case you don't need to use the VIDEO_TS folders setting but can use the DVD Disc setting in the Convert window instead. Another approach is to choose the Video files setting and select the video titles you want to convert via the DVD section of the Toast Media Browser. That workaround may be the best option when your usual method doesn't work.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...