Jump to content
  • 0
Sign in to follow this  
5bison5

Toast 7.1 Media Browser Mac— iPhotos Will Not Show

Question

Since purchasing Toast last week, none of my iPhotos will show in the Media Browser. My iMovies, iMusic and DVDs do show.

 

Ran Disk Utility and TechTool—no problems. My iPhoto Library is in the default location—user/Pictures/iPhoto Library. I did a quick look for conflicts and did not see any.

 

All suggestions will be welcomed.

 

iMac 2GHz Intel Duo; Mac OS 10.4.7; 2GB DDR2 SDRAM

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
Try launching Motion Pictures. Does it see your iPhoto Library?

 

 

Yes. How does that help?

Edited by 5bison5

Share this post


Link to post
Share on other sites
  • 0

It doesn't help. It only reinforces that the problem seems to be with Toast. I suggest trashing the com.roxio.Toast.plist file and relaunching Toast. If that doesn't work try reinstalling Toast.

Share this post


Link to post
Share on other sites
  • 0
It doesn't help. It only reinforces that the problem seems to be with Toast. I suggest trashing the com.roxio.Toast.plist file and relaunching Toast. If that doesn't work try reinstalling Toast.

 

Trashed com.roxio.Toast.plist file and relaunching Toast 7.1. Problem unchanged.

 

Uninstalled Toast 7.1. Reinstalled the box CD which was Version 7.0.1. Ran Disk Utility—no problems. Tested the problem and results remained the same; also ran Motion Pictures—my iPhotos appeared in the Media Browser.

 

Updated 7.0.1 to 7.1. Ran Disk Utility—no problems.

 

Tested the Media Browser—same results—no iPhotos. Tried the updated Motion Pictures and the iPhotos showed.

 

Any other suggestions?

Share this post


Link to post
Share on other sites
  • 0
Trashed com.roxio.Toast.plist file and relaunching Toast 7.1. Problem unchanged.

 

Uninstalled Toast 7.1. Reinstalled the box CD which was Version 7.0.1. Ran Disk Utility—no problems. Tested the problem and results remained the same; also ran Motion Pictures—my iPhotos appeared in the Media Browser.

 

Updated 7.0.1 to 7.1. Ran Disk Utility—no problems.

 

Tested the Media Browser—same results—no iPhotos. Tried the updated Motion Pictures and the iPhotos showed.

 

Any other suggestions?

Sorry, I don't know what could be causing this. When I select Photos with the top button the iPhoto Library shows up in the lower button (from which I can also choose any of my iPhoto albums).

Share this post


Link to post
Share on other sites
  • 0
Since purchasing Toast last week, none of my iPhotos will show in the Media Browser. My iMovies, iMusic and DVDs do show.

 

Ran Disk Utility and TechTool—no problems. My iPhoto Library is in the default location—user/Pictures/iPhoto Library. I did a quick look for conflicts and did not see any.

 

All suggestions will be welcomed.

 

iMac 2GHz Intel Duo; Mac OS 10.4.7; 2GB DDR2 SDRAM

 

Hmm, I'm not an expert and while they do show up in Motion Pictures but not in Toast you might try this. It has worked for me in the past when for whatever reason my photos and music were not showing up in iLife.

 

Try rebuilding your iphoto library. Among other things this "refreshes" the iphoto library. I'm not at my Mac, so I can't walk you thru that process, but when you open iphoto, do a search on the help menu for rebuilding the library and that will give you the steps. Then trash the toast plist and see what happens.

 

Also, it is a known fact that if you move your iphoto library to another location, that can cause problems. I don't know why it would show up in Motion Pictures and not Toast. Does it show up in imovie?

 

Anyway, the above won't hurt to try.

 

Bob

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×