Jump to content
  • 0

Ghosting Problem


kapow
 Share

Question

Just want to say thank you for Roxio making an awesome product, yet so small but so practical :D

 

Just a slight problem, i'm using my PS3 with component cables to Game Capture PRO, then Game Capture PRO to TV via HDMI, but there seems to be a bit of ghosting in the image (on the TV and display on the laptop)

 

I tried adjusting the settings on the PS3, 720p to 1080i but I still get it. I would use HDMI cable but I can not record due to HDCP. Is there any solution around this?

 

Thanks

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

You could try the HDMI just to see if it improves... I noticed I had to fiddle with the Color controls when using Component but all was swell using HDMI ;)

 

IF it improves, you might consider changing the wires or using the HDMI with a Component adapter.

 

Thanks for the reply. Do you mean use a HDMI from the playstation? I have done that and the quality is flawless, yet I can't record game play due to DHCP :(

Link to comment
Share on other sites

  • 0

How about changing the Component wires?

 

Other users claim that the set from MS is what you need to use and not the knockoffs you find on the web... (I don't have one so I cannot say one way or the other)

 

Plan B would be to use the HDMI from the Xbox BUT with a Component adapter before going into the RGC. - should work, I have the wires laying on my desk but haven't had a chance to try it :lol:

Link to comment
Share on other sites

  • 0

How about changing the Component wires?

 

Other users claim that the set from MS is what you need to use and not the knockoffs you find on the web... (I don't have one so I cannot say one way or the other)

 

Plan B would be to use the HDMI from the Xbox BUT with a Component adapter before going into the RGC. - should work, I have the wires laying on my desk but haven't had a chance to try it :lol:

 

OP has PS3 Jim, protected by HDCP using HDMI.

Link to comment
Share on other sites

  • 0

Good news, fixed!

 

Found the problem, I was using 10 year old component cables from a PS2. I bought new cables for $8 today (although cheap china made)

 

The quality is flawless! No more ghosting, and the writing and small details are so clear now, can barely tell the difference between component vs HDMI.

 

I can't believe I recorded over 30gbs of footage with these dodgy cables, now it looks much better!

 

Thanks guys

Edited by kapow
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...