Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    There are no registered users currently online

  • 0
henr

Vhs To Dvd 3 Plus- The Playback Video Is Black And White!

Question

Hi there

 

I have recently bought and installed EASY VHS TO DVD 3 PLUS. This is the 3rd program of a different make I am trying.

 

The program installed fine, but as soon as I want to start recording the video comes up in black and white or the whole screen goes yellow! I have tried it on 2 computers and even at the shop I bought it from.

 

When playing it on the video camera or on the TV everything is fine.

 

I live in South Africa and was told it might be a PAL or recording problem, but I don't think so.

 

I am using a Sony Digital 8 Handycam.

 

This problem happened on all the other VHS TO DVD programs I have used.

 

Please help!!

  • Like 1

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Is a SCART connection involved?

 

Please describe your setup, wiring, PC etc. in detail.

 

Also open your Device Manager, with the EVD 3 device plugged in and confirm you have one of these entries:

 

post-39730-0-67687500-1360939070_thumb.jpg

 

PAL or NTSC is not relevant! - The device takes care of that and it only comes into play during the output Burn. And then it is automatic, based on Window Language, unless you choose to force to a different one ;)

 

Have you tried it with any other source, like a VHS, DVD or BD Player? (you should)

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Hi,

I have just bought the product. The video keeps on dropping and the recording is black and white. My system is listed below together with my inputs:

Top range HP desktop running W7 64bit

Used the scart plug included with the software

Used and alternative scart plug

Used 2 different VCrs

Used yellow video cable and an svideo cable with all set ups

Device manager shows Roxio Video Capture USB twice with no ! attached.

 

Should I just send the software bact to where i bought it or is there an answer to this?

 

Regards.

Share this post


Link to post
Share on other sites
  • 0

Most likely there is solution but SCART users seem to suffer a larger amount of problems than all other users :huh:

 

One reason is that a great number of the Scart Adapters do not produce any usable signal at the RCA outlets...

 

You did not say directly, but do you receive Video and Audio on your PC before you click capture???

 

I have never heard of any EVD package that includes any Scart connector?

 

Please confirm that this is all that came with it:

 

post-39730-0-94672100-1360944416_thumb.jpg

+ a USB cable

(note there are 2 styles of the USB Capture Device)

 

How about the make and model of your Sony? What output does it provide?

Share this post


Link to post
Share on other sites
  • 0

I can't find it now but I did see that one version did come with a SCART connection.

 

Black and White sound like you are not getting enough power to the device. If you are not using a laptop, make sure the USB device is plugged into a USB 2 jack on the back of your computer.

 

Edited: I saw it in the getting started guide for Europe. Page 10 in the Italian version

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

Thanks Steve, I checked that as you indicated, it seems to be for Europe but likely extends to other Countries that use a Scart Adapter...

 

One would HOPE they include one that works :huh::lol::huh:

 

post-39730-0-45471500-1360960978_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

Hi guys

 

I have the Sony Digital 8 Handycam, which I connect to the Roxio Video Capture USB via RCA or S-Video cable. (Both have the same effect). I am using the newest video capture USB device. I don't have a Scart Adapter, so that's not the problem. (Product did not come with it) I have checked my device manager and it's all good. It picks up both Roxio Video Capture USB, the new device.

 

My PC specs: Intel Core I7-3770 @3.5GHz, 16GB RAM, 64 bit, GTX N660 graphics card 2GB.

 

I have not tried a normal VHS or DVD player as I only want to load stuff from the Sony camera.

 

Thanks for the help.

 

Henry

Share this post


Link to post
Share on other sites
  • 0

Let's try 2 things, a proper repair and a pass through...

 

The Repair should correct any program issue and if that does not work, using a pass through should allow a stable signal to reach the device.

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Remove the Device and set it aside for later.

 

Now insert your Roxio Disc - run Install.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

 

IF that does not work, try connecting your camcorder to a VHS, DVD or BD Player then using the Output from that device to connect to your Roxio USB Device.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×