Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Red No Signal. Blue Screen. Working Previously, Not Anymore.


alexmaude
 Share

Question

My Roxio HD Game Capture pro was working just fine. i had several videos produced and even more recorded. I didn't change anything however, The next time I booted up the software, It didn't work. occasionally it would blue screen too when it tried to search for video. It also says input HDMI however the input is component cables (YpBr thingy mijiggy) the light for the YpBr is lit up btw too. It is most annoying as i havn't changed a single thing on my copmuter or setup. I have tried everything I can think of.

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

I think what you want to do is try a repair but make sure you do it this way...

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

With the Device Plugged in, go into Device Manager and uninstall the "Transcoder"!

 

Remove the Device and set it aside for later.

 

Now insert your Roxio Disc - run Install.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

 

See what that does and let us know ;)

Link to comment
Share on other sites

  • 0

I can change the quality slider. this makes my screen glitch out then goes back to normal. in the bottom right it says status: ready also. the preview is a strobing grey/gray screen. there is no option in the settings dropdown menu and the filename is 19.02.2013.mp4 . why is it mp4? it should be .m2ts or something shouldn't it. there is also two options on input; hdmi and component. neither work

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...