Jump to content
  • 0

Tanscoding Drivers Wont Install Along With Green "no Signal"


ThisProductHASissues
 Share

Question

Received this product yesterday . I didn't have a component cable so I used 2 HDMI cords (ps3 user and ignorant about that.) I got no picture and drivers wouldn't install from the hardware. I figured it's a hassle, but some capture cards have a similar problem with HDMI. So I picked up a component cable today and hooked it up. Then tried to tackle the drivers problem. After hours of researching, I found some info.

1. Uninstalled transcoding and unknown drivers from pc with device still hooked up

2. unplugged device

3.updated everything thing!

4.deactivated firewall and anti virus

5. reboot

6. repaired software

7. reboot

8. plugged in hardware

same problem

I repeated 2 times and same problem

I did it this time by running the software after reboot and then plugging in hardware.

3 tries later SAME THING!

so I repeated first series with my Akai MPD18 cord which works because I use it everyday.

SAME PROBLEM.

Honestly...I think there's a problem with the hardware. Even if there isn't this should not be this difficult!! I have installed many hardware devices with no issues and non gave me this much of a headache. HELP! I'm honestly thinking I should have gotten an Elgato.

 

Edit: Cleaned up child like language :P

Edited by Jim_Hardin
Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

It is frustrating!

 

Of course the main problem is that you have not followed the instructions and created the problem you are having :huh:I agree that they are not perfectly clear...

 

Just so you know, in most cases with a USB Device and Windows, you NEVER plug the device in until AFTER you have installed the drivers!

 

To fix what you have... First Plug in the RGC Device and open up your Device Manager (Win-Alt pick device mgr in upper left corner)

 

UN-Install any entries for the device.

 

Now you will want to try a Repair but make sure you do it this way...

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Remove the Device
and set it aside for later.

 

Now insert your Roxio Disc - run Install.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

 

That should do the trick for you!, Now, after that reboot, when you insert the device it will show up like this:

 

post-39730-0-49762900-1361100988_thumb.jpg

 

And when you hook up your PS3 (Component Only) it will show up ;)

 

Post back and let us know if that worked out! If by chance it does not, we can do it another way.

Link to comment
Share on other sites

  • 0

Yeah Yeah Yeah....I did all that and your way didn't work at all! however I did figure out a fix. See what happened was when I received the box and didn't find the CD I assumed it was lost or was forgotten. I didn't want to send it back or wait so I downloaded the software elsewhere. I did that process you mentioned and nothing and on day 2 I watched a video and seen a guy take his cd out of the back of the box. I pulled it out uninstalled the bootleg and installed the right software, and BOOM working like a dream. So I assume this product only works with a key given with the hardware and the software does the same. In the end there wasn't anything wrong with the hardware, just the users ignorance.

Thanks for the help anyway.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...