Jump to content
  • Who's Online   0 Members, 0 Anonymous, 20 Guests (See full list)

    • There are no registered users currently online
  • 0

Toast 11 Hangs On Writing Lead-In


hpictures
 Share

Question

I'm on a Mac Air, 10.8, writing to a Pioneer BDR-207D. I'm getting the following error from the console:

 

2/15/13 11:07:11.503 AM Toast Titanium[1870]: Error loading /Applications/Toast 11 Titanium/Toast Titanium.app/Contents/Frameworks/mc_enc_avc_cuda.framework/mc_enc_avc_cuda: dlopen(/Applications/Toast 11 Titanium/Toast Titanium.app/Contents/Frameworks/mc_enc_avc_cuda.framework/mc_enc_avc_cuda, 265): Library not loaded: /usr/local/cuda/lib/libcuda.dylib

Referenced from: /Applications/Toast 11 Titanium/Toast Titanium.app/Contents/Frameworks/mc_enc_avc_cuda.framework/mc_enc_avc_cuda

Reason: image not found

2/15/13 11:07:19.868 AM mdworker[1852]: Unable to talk to lsboxd

2/15/13 11:07:19.954 AM sandboxd[1875]: ([1852]) mdworker(1852) deny mach-lookup com.apple.ls.boxd (pre-ls-info fstype:hfs fsflag:480D000 flags:250000005E diag:0 uti:com.apple.application-bundle plugin:/Library/Spotlight/Application.mdimporter - find suspect file using: sudo mdutil -t 936462)

2/15/13 11:07:20.000 AM kernel[0]: Sandbox: sandboxd(1875) deny mach-lookup com.apple.coresymbolicationd

2/15/13 11:07:57.000 AM kernel[0]: SCSITaskUserClient - Invalid arguments: scatterGatherEntries = 1, requestedTransferCount = 0, transfer direction is 0

I've removed and re-installed Toast several times. No luck. Same error. I also tried to report this on on the bug page, but it won't let me create a Corel ID.

Any help is appreciated.

Bill

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...