Jump to content
  • Who's Online   0 Members, 0 Anonymous, 33 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
ehSnax

Strange Cpu Usage

Question

Having some more problems with the Roxio :P not at all similar to before, though...

 

I've solved my earlier issues by uninstalling Roxio completely instead of just repairing it, and freshly installing it WITHOUT the service pack and no longer had issues with it completely stopping to detect signal.. so that much is working.

 

Lately I've noticed another issue.

 

I had some glitchy captures the other day and adjusted some NVIDIA settings that seem to have helped, but I noticed while monitoring performance while recording that CPU usage was really peculiar and quite inconsistent. Sometimes it gets very close to 100% CPU usage and I'm wondering if that might be causing some of the issues like it suddenly stopping responding (which I don't notice until after thinking I recorded several clips since I have my PC and Xbox into the same monitor and use F6 and F7 to start & stop capture since I cant see the PC screen at the same time)

 

I just recorded 2 things back to back in separate files. The first recording, CPU usage was around 78% for most of it. The second recording CPU usage was only at 35% roughly. After completing the second recording, now on idle with a still image being fed to it, it lingers at around 75% CPU usage. Why would the CPU usage of the program be so drastically different when recording with the exact same settings in basically the same circumstances, and then why would it idle at 75% when it is clearly capable of recording with only 35% CPU usage?

 

I don't have the most modern CPU but it well meets the requirements:

Core 2 Quad @ 2.4GHz

also 4GB of RAM.

 

Any ideas if it's something on my end or a bug I should let the fellas at Roxio know about or if it's even something that's likely to be tied to issues?

post-110063-0-31589800-1361352614_thumb.png

post-110063-0-38507300-1361352626_thumb.png

Edited by ehSnax

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×