Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online

Sound Videowave


Pam Sutton
 Share

Recommended Posts

I am using Creater NXT on windows 8.

Videowave - as soon as I trim a video clip the sound is removed from all clips in project. If I try to start another project using the same files, these clips have no sound.

Any suggestions?

 

If the clip is from a digital camera being used as a camcorder and the video file is mov. then it is understandable and has been discussed a lot on these forums. The only solution is to use a third party video converter to convert the mov file to mpg2. There are several free ones. I use "Any Video Converter" (free ) that will do batch conversions.

 

What camera are you using and what format are the files?

  • Like 1
Link to comment
Share on other sites

I am using a panasonic camcorder. AVCHD format. I was using Roxio 2010, which was working although it kept closing down, which is why I upgraded to NXT

 

That's not much of a help - which Panasonic? That is one company that likes to tweak their video format away from the standards. You would ALMOST think they are doing it because they want to sell you their software. Try this. Use Copy and Convert to convert the AVCHD files to high definition mpg2 files. I think you can do that. Try using those converter files.

 

You might want to try uploading a couple of seconds of video from that camcorder to a file sharing site like UPForDown. We can try it for you. Note: Don't use anything you already have. Point the camcorder to some wall or other and make sure there is music or you voice being recorded also. Raelly just a couple of seconds will be enough.

 

Never try to fix a software program by upgrading. It never seems to work.

 

What computer do you have? Post the text file from the dxdiag evaluation of you computer. Follow these instructions carefully (link). When was the last time you updated the drivers for your audio card/chip and for your video card/chip. If you post the dxdiag file, we'll be able to tell. Edit: I just saw you were using Windows 8 so they may be up to date already.

Edited by sknis
Link to comment
Share on other sites

  • 3 weeks later...

I was wondering if you ever got your problem fixed because I have the exact same issue.

 

I am using Creater NXT on windows 8.

Videowave - as soon as I trim a video clip the sound is removed from all clips in project. If I try to start another project using the same files, these clips have no sound.

Any suggestions?

Link to comment
Share on other sites

  • 3 months later...

I have the same problem using Windows 8.

I have a Canon HG10 camcorder that records HD in AVCHD format. With Creator NXT, in videowave, the audio will play,

but as soon as I split a scene to trim, the audio goes disappears.

Previously, I used Creator 2011 without this issue.

I have used any video converter to edit a short clip, but the quality of the video decreased dramatically.

Link to comment
Share on other sites

I have the same problem using Windows 8.

I have a Canon HG10 camcorder that records HD in AVCHD format. With Creator NXT, in videowave, the audio will play,

but as soon as I split a scene to trim, the audio goes disappears.

Previously, I used Creator 2011 without this issue.

I have used any video converter to edit a short clip, but the quality of the video decreased dramatically.

If the quality changed when you converted, it is because YOU changed it!

 

Try it by but make sure you have the Output set to the same as the Source file...

 

Also set your Canon to record at FTX and try some test clips at that setting.

Link to comment
Share on other sites

  • 4 weeks later...

I have looked at Canon HG10 manual and cannot find any reference to "FTX". What is FTX?

 

Operating System: Windows 8 Pro 64-bit (6.2, Build 9200) (9200.win8_gdr.130531-1504)

Language: English (Regional Setting: English)

System Manufacturer: Gigabyte Technology Co., Ltd.

System Model: GA-A75-UD4H

BIOS: Award Modular BIOS v6.00PG

Processor: AMD A8-3870 APU with Radeon HD Graphics (4 CPUs), ~3.0GHz

Memory: 32768MB RAM

Available OS Memory: 31742MB RAM

Page File: 3417MB used, 60068MB available

Windows Dir: C:\Windows

DirectX Version: DirectX 11

Link to comment
Share on other sites

No not a typo but not the same camcorder :huh:

 

I have the Vixia HF S21 and assumed they were alike...

 

They are NOT! So that little morsel of information is of no use to you :lol:

 

I recommended that to bring the bit rate down, but your HG 10, your recording bit rates are already at reasonable rates ^_^

 

Sooooooooo what about your Roxio Settings?

 

Is your output quality setting set to the same as your original source???

Link to comment
Share on other sites

  • 1 month later...

Have finally given up all hope to run NXT in Windows 8. After initiating an issue with Roxio technical assistance, I still do not have a resolution to this problem. I have tried ALL of the suggestions from Roxio with no solution. I have also tried reformatting my ssd and re-installing Windows 8 with no success. My resolution was to reformat my ssd and install Windows 7 Ultimate that has NO issues running NXT. If anyone can pin this error down with a resolution, I would be very interested.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...